HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,182 | Guests: 248 | Members: 5 


   Current Location: Forums SID Date Issue June 2020   |   Update For The Content Update   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   1.4ghz interposer, Modchips,X3CP, OGx360, Jewels and more   |   UnleashX default skin xml   |   My Hard drive is Dying :'(   |   JOIN THE XBOX-HQ DISCORD CHAT (62 ONLINE)   |   WANTED: Commodore 128D Computer Keyboard   |   My Items for sale   |   VIP Account bought.   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox One
Xbox-Hq.Com :: View topic - ok now xbox wont load dash or a regular game :(
Xbox-Hq.Com Forum Index -> Xbox SoftMod Discussions
Post new topic Reply to topic    
 ok now xbox wont load dash or a regular game :( View previous topic :: View next topic  
 
 
 
 
DeadAndBrok3n
Xbox-HQ User
Xbox-HQ User



Joined: Feb 15, 2006
Posts: 12

Post Posted: Thu Mar 02, 2006 4:45 pm   
Post subject: ok now xbox wont load dash or a regular game :(
Reply with quote
 
k now if i dont put a game in theres NO DASH so i put halo 2 in turn off xbox turn it back on it wont load it !!! it stays at microsoft wont can i do ??


View user's profile Send private message
 
 
 
 
wolf31
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: Xbox V1.4 Halo
Modded: SID 4.5

Joined: Dec 14, 2005
Posts: 52
Location: LKN

Post Posted: Thu Mar 02, 2006 6:23 pm   
Post subject:
Reply with quote
 
Is Halo 2 a retail CD or a copy?
_________________
Xbox - 1.4 Halo SE
Seagate 80gig - ST380013A-RK
DVD-ROM Thompson
Softmod - SID 4.5 - AID 3.0
Dash - UnleashX v.038


View user's profile Send private message Visit poster's website Yahoo Messenger
 
 
 
 
DeadAndBrok3n
Xbox-HQ User
Xbox-HQ User

Xbox Version: Xbox V1.4 Halo
Modded: SID 4.5

Joined: Feb 15, 2006
Posts: 12

Post Posted: Thu Mar 02, 2006 6:32 pm   
Post subject:
Reply with quote
 
retail not copy i played my box like 5 days ago and i got online and everything so i didnt play it for about 4 days and this morning i tried it and it would even load the game !!! is it my dvd player ? or what


View user's profile Send private message
 
 
 
 
wolf31
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: Xbox V1.4 Halo
Modded: SID 4.5

Joined: Dec 14, 2005
Posts: 52
Location: LKN

Post Posted: Fri Mar 03, 2006 12:32 pm   
Post subject:
Reply with quote
 
Stops at the Microsoft screen and doesnt give a error message? I dont have a clue what might cause that. Maybe one of the other forum members have seen something like this and can help you.
_________________
Xbox - 1.4 Halo SE
Seagate 80gig - ST380013A-RK
DVD-ROM Thompson
Softmod - SID 4.5 - AID 3.0
Dash - UnleashX v.038


View user's profile Send private message Visit poster's website Yahoo Messenger
 
 
 
 
mattchew100
Xbox-HQ User
Xbox-HQ User

Xbox Version: Xbox V1.4 Halo
Modded: SID 4.5

Joined: Mar 01, 2006
Posts: 16

Post Posted: Sat Mar 04, 2006 6:46 pm   
Post subject:
Reply with quote
 
you need to load the dic and then your evoX,Unleash dash should come up then go down to launch dvd/game then biongo it should work lol i had the same prob with far cry!

:0


View user's profile Send private message
 
 
 
 
Darthclem
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: Xbox V1.4 Halo
Modded: SID 4.5

Joined: Mar 05, 2006
Posts: 1

Post Posted: Sun Mar 05, 2006 10:42 pm   
Post subject:
Reply with quote
 
I have the exact same situation going on. Just softmodded my 1.0 Xbox yesterday using SID 4.5. I'm using single boot EvoX as my dash and with all the stuff I've been doing on my box the last day adding emulators, back-ups, etc., I can't say when the problem started.

When I try to load the M$ dash from EvoX, I get the Evolution X screen that you get whenever an oustide app is loading, then it just kicks me back to the EvoX dash. I also tried Halo 2 and it hangs when you press start.

I tried reinstalling the M$ dash from the AID 3.0 disc; I also tried FTP'ing Pirrups M$ dash backup to my E:\ drive and neither proved successful.

I'll keep digging through the forum, while hoping some kind soul who has run into this before can help this noob out. Thanks in advance for any help!


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (5) / Guests Online (248)
Members Browsing
J_Stones, malarrya, aden34, CaitlynBra, Kessen,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users