HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,392 | Guests: 300 | Members: 3 


   Current Location: Forums Old Xbox boot but wont load games or MS Dashboard   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Introducing Jaapio   |   List Of Games Optimized for Xbox Series X|S   |   Xboxs for sale   |   XBOX VIP FTP SERVER ONLINE FEB 1, 2021   |   Best place for XBox ROMS?   |   XBOX-HQ NOW ACCEPTS BITCOIN (BTC) & MONERO (XMR) CRYPTO   |   All Admins must post thier #   |   Xbox-Hq Reddit Page   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Pre-order Microsoft Flight Simulator
Xbox-Hq.Com :: View topic - Xenium Ice sudden Frag
Xbox-Hq.Com Forum Index -> All Other Modchip Discussions
Post new topic Reply to topic    
 Xenium Ice sudden Frag View previous topic :: View next topic  
 
 
 
 
Savior607
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.6
Modded: Xenium S.P. Ice

Joined: May 05, 2005
Posts: 3

Post Posted: Sat Jun 11, 2005 6:18 pm   
Post subject: Xenium Ice sudden Frag
Reply with quote
 
Hi. I've had my xbox modded with a Xenium S.P. Ice and a 160 gig maxtor harddrive on my 1.6 version xbox for about 2 weeks. I went to turn it on this afternoon and the led around the eject button blinks green and then frags. The Xenium Ice chip is red. I have no idea what caused this to happen. Can you please help me get my xbox back up and running. Do I need to switch the chip to recovery mode or what. Please HELP. I'm a noob and I could really use some step by step instructions.

Thanks.


View user's profile Send private message
 
 
 
 
Savior607
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.6
Modded: Xenium S.P. Ice

Joined: May 05, 2005
Posts: 3

Post Posted: Sat Jun 11, 2005 6:39 pm   
Post subject:
Reply with quote
 
My xbox actually reboots 3 times and then it frags. Sorry I didn't mention this earlier. Please help.


View user's profile Send private message
 
 
 
 
shortacid
V.I.P. Lifetime

Xbox Version: 2x V1.6
Modded: X3CE |.3108 + .3294 |

Joined: Mar 12, 2005
Posts: 1887
Location: Orlando/West Palm Beach, FL USA

Post Posted: Sat Jun 11, 2005 7:05 pm   
Post subject:
Reply with quote
 
When you boot with the chip off does it still frag trying to load the M$ bios?

If your chip is red, (don't know much about xenium's) but if that stands for the chip being enabled, your D0 may have come lose, or contamination finally got to the joints somewhere.

Just for shits sake, even though it was running, check the soldering to make sure it is still as perfect as you did it the first time. Also, if you were using it before you most likely had the right 1.6 bios loaded to it

I will post more ideas as I come about them, till then time to get drunk @ a BBQ!!!

_________________
XBOX v1.6
X3|.3294|XBMC



View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
kdx80boy
Xbox-HQ Elite Member
Xbox-HQ Elite Member

Xbox Version: Xbox V1.0
Modded: Xenium Ice Pinheader

Joined: Apr 01, 2005
Posts: 354

Post Posted: Sun Jun 12, 2005 2:21 am   
Post subject:
Reply with quote
 
Yes, I agree with it probably being the D0 point. When I first did mine, I got the exact same thing, then I redid the D0 point and everything worked perfectly.
_________________
XBOX- V1.0
Xenium ICE- OS 2.0.1
X2 4983.06
EVOX 3935
160 GB Western Digital
Free MP3 Players http://www.mp3players4free.com/default.aspx?r=78952
Free iPod http://ipods.freepay.com/?r=10868939


View user's profile Send private message
 
 
 
 
TheModGod
Xbox-Hq Legendary

Xbox Version: Xbox V1.0
Modded: Xenium Ice Pinheader

Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Sun Jun 12, 2005 5:16 am   
Post subject:
Reply with quote
 
Check soldering?? Thought it was the Xenium Spice (solderless)

If it was D0 related, wouldn't it just boot up to MS dash if HD locked and Error screen with error code 05 if unlocked??

I'd be checking to make sure the chip is aligned.

Does your Xbox turn on/off a few times first before it frags?

Or, is it trying to boot (you get flubber screen) and then you have video with funky writing or Xbox needs serviced text and an error code in upper corners.

Some ppl with solderless chips don't experience this, but others do. Especially if you are one to move your machine around. If you think the chip is secure, go ahead and flip the switch on the chip for recovery mode. See if the xbox led turns orange. With a 1.6 you will get absolutely no video so you can only tell if it's in recovery by the color of your eject led.

If it does not go to recovery, and you still think your install is good you may want to RMA the chip as it may be defective.

But, it really depends on what type of frag you are getting. I just need more info to help you better.

_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
 
 
 
Savior607
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.6
Modded: Xenium S.P. Ice

Joined: May 05, 2005
Posts: 3

Post Posted: Sun Jun 12, 2005 5:25 pm   
Post subject:
Reply with quote
 
Thanks alot guys, the D0 point had come unconnected.


View user's profile Send private message
 
 
 
 
shortacid
V.I.P. Lifetime

Xbox Version: 2x V1.6
Modded: X3CE |.3108 + .3294 |

Joined: Mar 12, 2005
Posts: 1887
Location: Orlando/West Palm Beach, FL USA

Post Posted: Sun Jun 12, 2005 7:40 pm   
Post subject:
Reply with quote
 
I am not a Xenium Guy, I don't pay attention to those things. Laughing ... I find the idea of solderless to be ludacris, especially the transport I put my xbox thru.


MY BAD MODGOD, MY BAD...

_________________
XBOX v1.6
X3|.3294|XBMC



View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
Maconi
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: Xbox V1.1
Modded: Avalaunch

Joined: Jun 25, 2005
Posts: 28

Post Posted: Fri Jul 01, 2005 3:50 pm   
Post subject:
Reply with quote
 
I am considering buying a Xenium Spice, I dunno if this video is real or not but if the box can take this kind of abuse and the solderless chip not come undone then this is the chip for me haha.

http://www.teamxodus.com/XOS/spice.wmv

-Mac

_________________
Xbox V1.1
Xenium S.P.Ice Modchip
Seagate HD (Stock) (Currently Screwed Over)
Phillips DVD (Stock)



View user's profile Send private message
 
 
 
 
Shark2th
Moderator
Moderator


Joined: Nov 17, 2004
Posts: 5222
Location: Tennessee, USA

Post Posted: Fri Jul 01, 2005 4:02 pm   
Post subject:
Reply with quote
 
Oh it's real. Believe me. I would not recommend doing that but I have to tell you that it's a real stable platform now that the chip can sit on.
_________________
http://twitter.com/HQ_Shark2th


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
TheModGod
Xbox-Hq Legendary

Xbox Version: Xbox V1.1
Modded: Avalaunch

Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Sun Jul 03, 2005 11:14 pm   
Post subject:
Reply with quote
 
Quote:
I am not a Xenium Guy, I don't pay attention to those things. Laughing ... I find the idea of solderless to be ludacris, especially the transport I put my xbox thru.


I'm right there with you man! I would never consider a solderless solution at all. I am quite surprised about the spice though. I had a customer ship me his Xbox (Xenium spice installed) in nothing more than a shoe box. No padding whatsoever!!!!! That box had to go through hell (was shipped UPS). I was astonished that when I turned it on it didn't frag!!!

Another thing you have to worry about is just the natural expanding and contracting due to heating and cooling. Eventually, a solderless chip is going to need tightened or alinged regardless of whether you move it or not.

Later man

_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
 
 
 
shortacid
V.I.P. Lifetime

Xbox Version: 2x V1.6
Modded: X3CE |.3108 + .3294 |

Joined: Mar 12, 2005
Posts: 1887
Location: Orlando/West Palm Beach, FL USA

Post Posted: Mon Jul 04, 2005 12:43 am   
Post subject:
Reply with quote
 
Lol, I like that Xenium Spice WMV. That was funny.

And I do put a hella amount of wear and tear on the box, I am constantly transporting it in a larger rubbermaid tote, going btwn. Orlando and West Palm Beach. So, a solderless does me no good. However, i might be sold on a xenium for my next chip. Razz

_________________
XBOX v1.6
X3|.3294|XBMC



View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
TheModGod
Xbox-Hq Legendary

Xbox Version: 2x V1.6
Modded: X3CE |.3108 + .3294 |

Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Mon Jul 04, 2005 1:02 am   
Post subject:
Reply with quote
 
HA..you and I are going in such opposite directions. For over a year I would ONLY install and recommend the Xenium Ice...and you were always a huge proponent for the X3 mod chip.

Now, I am actually liking the X3 (thanks to the X3 CP) and you are actually contemplating an Xodus product. Actually, you will like the Xenium Ice..it's a very easy chip to install and use. I just wish you could do some changes on the fly like you can with the X3. Even though there are programs out now that allow you to manipulate the X2 5035 bios, you still have to reflash the chip with the newly configured bios unlike just launching config live with your X3 to make such changes.

later man

_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
 
 
 
shortacid
V.I.P. Lifetime

Xbox Version: 2x V1.6
Modded: X3CE |.3108 + .3294 |

Joined: Mar 12, 2005
Posts: 1887
Location: Orlando/West Palm Beach, FL USA

Post Posted: Mon Jul 04, 2005 3:42 am   
Post subject:
Reply with quote
 
How right you are. That solderless install movie impressed me lol. I still want to do the XX v.2 but I have thrown Xenium on the Block

And I LOVE X3 all the same. Never will that change...unless the 1.6 Lframe issue rears its ugly head.

As for on the fly. Xenium and everything else has special cromwell menus for doing everything but. Thats why I Like the flashbios only utiility it comes with. The bios package is even better than all the rest. Especially buidling and formating partitions on new drives. And the X3 CP is a given Wink

MODGOD - Have you heard any news about the issues, I know they released the buggy 3188 rev. with the LFRAME friendly coding. However there were issues with the IGR in evox and XBMC. I just don't want a dead 1.6 after Xbox's are out of production. I have another xbox, however its a 1.6 also. Rolling Eyes

BTW: MY nips are hard over the X3iR, I have been waiting for that for too long. It is going to make my lazy life even easier. It will bring Cartman, Stan, Kyle, and Butters all closer together. no kenny, i killed him.

_________________
XBOX v1.6
X3|.3294|XBMC



View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
Silpheed21
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 2x V1.6
Modded: X3CE |.3108 + .3294 |

Joined: Jul 16, 2005
Posts: 1

Post Posted: Sat Jul 16, 2005 1:22 pm   
Post subject:
Reply with quote
 
Hey ppl. I am having a similar situation. The difference is my xbox works sometimes and sometimes it does not. I may be in the middle of a game and the xbox freezes. When I reboot. the xbox goes to the 05 error. Never loads up the chip software. However, the LED indicator on the display is a dim red. Where when everything is working fine, it is a nice bright red. I have another xbox cipped out exatly identical to this one that works great. I have swapped out the chips to eliminate that as the problem, But the problem still exists. Just to give you guys all the info. It is a 1.6 xbox with the xenium ice SOLDERED mod. I have checked the connections. They all seem to be correct. After I make all my solder points, I usually hot glue them So checking them in the future makes for a difficult task.
Any help you can give would be great. Thanks very much.
Late


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (3) / Guests Online (300)
Members Browsing
kaos_engr, malte852, yagami,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

Pre-order Microsoft Flight Simulator