HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,746 | Guests: 314 | Members: 2 


   Current Location: Forums New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Trying to Download The Xbox Music Mixer PC Tool   |   Winbond W49F020T   |   My mission to open xbox-hq on Xbox classic. (Need help)   |   Evox MD5 and flashrom Hash codes   |   Xbox HDMI mod   |   XBOX flashing orange.   |   Xbox 1 slowly fading away, any newbies??   |   The Godfather 720P   |   Black X3 Control Panel   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - got a problem with slayers...
Xbox-Hq.Com Forum Index -> All Other Auto Installer Discussions
Post new topic Reply to topic    
 got a problem with slayers... View previous topic :: View next topic  
 
 
 
 
Surray
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Sep 02, 2003
Posts: 2

Post Posted: Fri Jul 23, 2004 10:47 pm   
Post subject: got a problem with slayers...
Reply with quote
 
Hi there

I got myself a pre-modded xbox about a year ago, all running fine, never had any trouble. Recently I thought it would be time to get a bigger HDD.
So I bought one on ebay.
I also got myself Slayers Evox Autoinstaller 2.5 and burned it on a DVD+R
I did a backup of my savegames from the E drive and took out my old HDD. Got the new one in, and powered up the xbox. Put the Slayers DVD in the drive, restarted the Xbox.
And here I am now, with a "Your Xbox requires service." message, error code 07, that's something with the HDD.
It sounds like the xbox tries to read the DVD but doesnt.
Do I have to modify something on the SLayers ISO to make it work? Or do I have to install a bios to something in some way?


View user's profile Send private message
 
 
 
 
Surray
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Sep 02, 2003
Posts: 2

Post Posted: Sat Jul 24, 2004 12:09 am   
Post subject:
Reply with quote
 
ok nevermind
I read somewhere that you should set your HDD to CableSelect.
I did that at first and it didnt work because of that.
Found out when I tried the original HDD without a jumper setting and got the same error code (07).
So I switched the jumper on the new HDD to Master instead of Cable Select and it booted the install disc just fine.


View user's profile Send private message
 
 
 
 
TheModGod
Xbox-Hq Legendary



Joined: Apr 18, 2004
Posts: 5303
Location: Greensburg PA

Post Posted: Sat Jul 24, 2004 5:13 pm   
Post subject:
Reply with quote
 
Glad you got it working. Sorry we didnt get to your post quick enough..

One thing about the slayers though is it is getting pretty dated...

We have an autoinstaller that we offer to all of our VIP members. It has all the latest bios' and apps...very slick..

if you ever need anything, just post. We will be more than happy to help you.

later man

_________________
Good Deals: Death@Hand, funkydopenloven, StaticMind, Slamscaper, PorscheXboxter
Bad Deals: None Yet
Pending Deals: Vanguard


View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 


Get Xbox Game Pass Ultimate