HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,749 | Guests: 600 | Members: 1 


   Current Location: Forums JOIN THE XBOX-HQ DISCORD CHAT (62 ONLINE)   |   WANTED: Commodore 128D Computer Keyboard   |   My Items for sale   |   Modchips,X3CP, OGx360, Beta Debug Live console Jewels   |   VIP Account bought.   |   2TB drive w/ X3 Chip/BIOS, does not see F and G correct size   |   Get the free XBOXONEHQ app for Android (2000+ Installs)   |   Star Wars Sit Down Cabinet Available   |   Arcade1up cabinets 50 dollars   |   ARCADE1UP-HQ.COM - Arcade1UP Modders   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Aladdin Live getting Backups to work!!!
Xbox-Hq.Com Forum Index -> All Other Modchip Discussions
Post new topic Reply to topic    
 Aladdin Live getting Backups to work!!! View previous topic :: View next topic  
 
 
 
 
checkmat3
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Nov 18, 2004
Posts: 1
Location: Boston

Post Posted: Fri Nov 19, 2004 12:36 am   
Post subject: Aladdin Live getting Backups to work!!!
Reply with quote
 
Hi guys, i just installed a Aladdin Live. It seems i installed it correctly, becasue when i load it, in the screen it appears the Xbox in green, and top left corner says "evoX". Now from here on i dont know what to do. I mean, for example if i put a backup to play, it says it doesnt recognize the cd or dvd. It obviously plays the originals, but not backups. What do i have to do. The other thing i found strange is that after i see evoX in the top left corner and it cant read the disc, it goes to the Original Xbox dashboard with the same options. Isnt evoX suppose to have its own dashboard options, like in order to connect via ftp, and i dont know what else. But i simply just want to get this thing working, it seems i am half way there, or simply i am done I am doing something wrong. I have a v1.0 xbox, and I have a bacup copy that i burned from an *.iso into a DVD+R, i also burned another *.iso into a Cd-r, both didnt work in the xbox. WHAT am i doing wrong, someone please help me, very appreciated. thanx


View user's profile Send private message
 
 
 
 
will41605
Xbox-HQ Experienced
Xbox-HQ Experienced


Joined: Nov 27, 2004
Posts: 120
Location: sheboygan wisconsin

Post Posted: Sat Nov 27, 2004 7:28 am   
Post subject:
Reply with quote
 
hey hey same problem i m working on i think u need some sort of evox auto installer and second the brand of disks ur burning matters to also the slower u burn the better the quality of the. disks atleast u didnt take the chip out just to find it was working i burned my motherboard trying to put it back in like my dumb ass anyway check the forums its all around


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (1) / Guests Online (600)
Members Browsing
raffeboy74,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users