HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,557 | Guests: 270 | Members: 1 


   Current Location: Forums Fan Mod 60mm   |   No Video Output   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   My mission to open xbox-hq on Xbox classic. (Need help)   |   Trying to Download The Xbox Music Mixer PC Tool   |   Winbond W49F020T   |   Evox MD5 and flashrom Hash codes   |   Xbox HDMI mod   |   XBOX flashing orange.   |   Xbox 1 slowly fading away, any newbies??   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - Split Screens in NTSC but not PAL on Xbox v1.6
Xbox-Hq.Com Forum Index -> Xbox Audio/Video Technical Discussions
Post new topic Reply to topic    
 Split Screens in NTSC but not PAL on Xbox v1.6 View previous topic :: View next topic  
 
 
 
 
GabrielK
Xbox-HQ Member
Xbox-HQ Member



Joined: Jun 28, 2016
Posts: 54

Post Posted: Mon Jul 25, 2016 6:27 pm   
Post subject: Split Screens in NTSC but not PAL on Xbox v1.6
Reply with quote
 
Hi all, Im on a second softmod this time with a version 1.6 and I have used SID 5.11 and all is fine till I use NTSC it has a split screen one on the left and one on the right and its hard to read words but if I reboot a few times it sometimes fixes it or if I use enigmah video switcher and press b for NTSC and then use the two triggers and start and back it is good again. If I pull the RGB cable out and back in it is fixed too, so would SID 5.12 have a bug fix for this or is there some way to fix this without an install restart? When the xbox boots the green logo and animation are fine then it goes into split screens. I know its a v1.6 from the xbox Xcalibur video chip and the samsung memory, it still has the stock HDD as Ide like to fix this first before I upgrade it. Heres a newbi question do different versions of xbox need certain versions of SID 5.11? Thanks all for your help.
_________________
Xbox Halo Green Limited Edition v1.4
Clock Cap Removed
Soft modded
UnleashX Dashboard


View user's profile Send private message
 
 
 
 
ArchAngle
V.I.P. Lifetime

Xbox Version: v1.6
Modded: Xecuter 2.6 CE

Joined: Oct 03, 2014
Posts: 345

Post Posted: Tue Jul 26, 2016 4:08 pm   
Post subject:
Reply with quote
 
The splitting screen sounds very like what happens when the Xbox goes from SD interlaced (which is what it uses on the splash/startup screen) to 480 progressive or whatever resolution you have selected for use in NTSC mode.

It should not remain split, obviously, but what the cause of that is I have no idea. I'd test it using the other SD/ED/HD settings in UnleashX/MS dash and see if it does the same thing for all of them. I'd also try switching the Normal (4:3) and WS settings.

I don't think that it being a v1.6 or using SID 5.12 would make any difference in itself, it shouldn't be doing this, whatever the Xbox version, with SID 5.11.

Sorry I can't be more help but what I would do myself is find another copy of SID 5.11, preferably with user confirmation that it is OK, and redo the softmod. That would at least eliminate a softmod fault as the source of the trouble.


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 


Get Xbox Game Pass Ultimate