HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 8,328 | Guests: 1356 | Members: 0 


   Current Location: Forums No HD   |   Help Identifying: 2ND Hand XB Chip   |   A box without the X?   |   Replacing A Broken HDD   |   Can I reduce F: partition to increase E:?   |   (Solved) Game's crash if custom music is played   |   please help. trying to use core ftp   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Old Xbox boot but wont load games or MS Dashboard   |   New google drive   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - Can you point me in the right direction?
Xbox-Hq.Com Forum Index -> Newbie Central
Post new topic Reply to topic  Goto page 1, 2  Next  
 Can you point me in the right direction? View previous topic :: View next topic  
 
 
 
 
Zroe
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast



Joined: May 11, 2013
Posts: 36

Post Posted: Sat May 11, 2013 8:11 pm   
Post subject: Can you point me in the right direction?
Reply with quote
 
Hey guys,

I've been finding most of my info that I'm using to create my masterpiece from your forums and I wanted to ask someone since I'm kind of at a crossroads.

I've had a modded xbox my girlfriend got me for years but it stopped working last year and between work and school I never got into it but I always wanted to fix it up.

So I got serious a few weeks ago finally Smile

I had to buy a new dvd drive, that was the issue, error 12, no big deal Smile

Then I said lets upgrade the HDD cause it was softmodded on the stock 8gb.

Looked through the compatibility chart and chose Seagate ST31000528AS 1TB Hard Drive, also got the sabrent sata/ide converter http://www.amazon.com/gp/product/B0009CNJYI/ref=oh_details_o03_s00_i00?ie=UTF8&psc=1.

I have a Samsung ram Xbox so from what I read a V1.6a. SID 3.1 bounces around as a screensaver on my xunleashed ver. 0.39.02229.

I followed everything I've read here and a walk along tutorial from 2bunny on Youtube on cloning a drive through chimp.

The first time I got into linux after ftping chimp over and scanned for IDE devices it did indeed find the hdb drive and I selected to clone it byte by byte and with a progress bar.

It flashed a black screen for a second and then went back to the options menu of chimp, I thought this was odd because it was instant. I went to lock it and did but had no confirmation that it did, there was no Yes under the security settings.

Tried to swap in but it wouldn't boot.

Ok so that's where I was this morning, however, no matter what I do I can't get the 2nd (hdb) to detect when I scan for IDE devices. When I go to clone it asks me if I want to format the drive hdb though, so I tried it again. Same thing with the instant flash when trying to clone it.

I'm not sure where to go from here, I'd love to keep my data and copy it over to the 1tb drive but if I have no real option but to just softmod the new drive and build it then so be it.

I have the hexen CD but am not sure what I should do with it, if anything.

And I was looking at the autoinstaller thread here. That almost looks like the cleanest way for someone of my level to get the 1tb going.

What do you guys think I should do?


View user's profile Send private message
 
 
 
 
Amiga1200
V.I.P. Lifetime


Joined: Jun 19, 2012
Posts: 461

Post Posted: Sat May 11, 2013 8:41 pm   
Post subject:
Reply with quote
 
if you have your eeprom from the console, autobuilder would be your best bet!
........
to be clear, i've NEVER used chimp or recommend it, too dangerous but that's just me!
..........
okay, when (if?) you use autobuilder, get the console eeprom to hand and follow the instructions on the package! pretty easy to use and quality!
oh, have you checked the jumper on the ide to sata converter?
.....
for when you have an autobuilder disk to hand, the one you may create...
set bios in the computer to boot only from the optical drive and disable all other boot priorities! (keep auto-detect device on)
set jumper on the ide to sata converter to MASTER on channel 0, first flyer, first plug nearest to the motherboard then....
set optical drive jumper to SLAVE on the second plug of that same ide flyer furthest from the motherboard (set boot to that drive in bios)
......
all i can do point you to is what you already have in mind!
i'm not using a sata hdd (atm) but more importantly, i've not used chimp!
..........
you said you FTP chimp? (i'm guessing to the xbox) if so...
you're using the stock hdd so a maximum of 8g is all you'll need! (that's if you filled the stock hdd)
pull ALL the directories from the xbox via FTP before you rip the hdd out of it for the larger one, then FTP what you want back after hdd upgrade!
(up to you what you do, somebody else can chime in should they choose?)
....
good luck! Wink

_________________
to all my friends... farewell and all the best to future prosperity... and remember, be excellent to each other! Wink


View user's profile Send private message
 
 
 
 
Zroe
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: ???
Modded: ???

Joined: May 11, 2013
Posts: 36

Post Posted: Sat May 11, 2013 8:45 pm   
Post subject:
Reply with quote
 
I was reading through the tutorial a bit more, am I correct in reading autobuilder only works with a chipped box? Mine is not chipped.


View user's profile Send private message
 
 
 
 
Amiga1200
V.I.P. Lifetime


Joined: Jun 19, 2012
Posts: 461

Post Posted: Sat May 11, 2013 8:48 pm   
Post subject:
Reply with quote
 
^^ NO!
you're not correct!
it's ALL softmod babe! Wink
i'm no expert in this field but autobuilder is by it's name, easy to use and DOESN'T require any chips, TSOP or anything like that! (wait for the chip hatred from SPPV, SOFTMOD is his game)
you're good to go!
get your eeprom and do your thing!
NO HARDMOD NEED APPLY FOR AUTOBUILDER! Wink Smile Razz Razz

_________________
to all my friends... farewell and all the best to future prosperity... and remember, be excellent to each other! Wink


View user's profile Send private message
 
 
 
 
Zroe
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: ???
Modded: ???

Joined: May 11, 2013
Posts: 36

Post Posted: Sat May 11, 2013 8:52 pm   
Post subject:
Reply with quote
 
Also, great suggestion on just ftp copying everything over from the old drive, definitely will preserve my data to be swapped over once I softmod the new drive then.

I'm a bit confused though because the adapter doesn't have the ability to be set to master/salve. the ide connector takes up all the slots.

What I can do is just boot it as sata though through the sata connector and define boot priorities on the bios as far as I know.


View user's profile Send private message
 
 
 
 
Amiga1200
V.I.P. Lifetime


Joined: Jun 19, 2012
Posts: 461

Post Posted: Sat May 11, 2013 9:03 pm   
Post subject:
Reply with quote
 
^^ hmm? Confused
good point!
leave the jumper on the ide to sata converter as is, it can't hurt to try but go with the rest of the above!
oh, almost forgot, if you're able to create this 1tb hdd in the end, look for
XBPARTITIONER, a hdd tool for the xbox side (xbox app) you'll need it for customising the G:/ volume, merging all the unallocated hdd capacity into the G:/ partition! (xbox was never meant to tally up to 1/2tb, it's all custom)
........
i'm getting off track here, one step at a time!
leave the jumper as is and try with my earlier above!
all the best! Wink
[edit]....

_________________
to all my friends... farewell and all the best to future prosperity... and remember, be excellent to each other! Wink


View user's profile Send private message
 
 
 
 
Zroe
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: ???
Modded: ???

Joined: May 11, 2013
Posts: 36

Post Posted: Sat May 11, 2013 9:42 pm   
Post subject:
Reply with quote
 
thank you so much, autobuilder just finished downloading, i'll report back later with what I hope are a series of thanks and praises ! Smile


View user's profile Send private message
 
 
 
 
Zroe
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: ???
Modded: ???

Joined: May 11, 2013
Posts: 36

Post Posted: Sun May 12, 2013 3:45 am   
Post subject:
Reply with quote
 
Things were going well. I got my eeprom using a program I found, copied it per the installer instructions of the autoinstaller and was getting to the unlock portion of doing a softmod on a HDD.

I can select one of the load options in the autolauncher but once I launch anything my keyboard and mouse both shut down. I have my bios set to boot the drive and my dvd player.

I've burned an 8x dvd and a 24x cd, happens both times.

Does this sound familiar?

It even seems my pc isn't recognizing the 1tb, I'm not sure what I could have done.

I wonder if I did something the first time I ran chimp and attempted to clone on it...is this where I need to be using the xbox partitioner and clean up the drive?


View user's profile Send private message
 
 
 
 
Amiga1200
V.I.P. Lifetime


Joined: Jun 19, 2012
Posts: 461

Post Posted: Sun May 12, 2013 4:54 am   
Post subject:
Reply with quote
 
^^ i'm out of my depth here!
two things do spring to mind.....(as one does sound familiar, been there)
1, the keyboard? is it usb or ps/2? xbhdm/AUTOBUILDER hdd builder requires the native peripheral sockets to be used, ps/2 keyboard ONLY!
a usb one does cut off when trying to build a hdd!
(if you have a usb to ps/2 converter, you can use a usb keyboard in the ps/2 socket, mouse shouldn't be required for autobuilder)
...................
2, the computer? is it a HP/intel? some are just not compatible with the routines autobuilder uses!
i can't say for the bios....
have you tried the converter and hdd on that computer before you attempted this upgrade?
the converter/hdd may not be compatible with the computer/ide controller/bios?
it's been known to happen!
i have two ide hdd's that won't work in an old computer i use for hdd rebuilds, they're 10g a pop, old as mud but yet...Confused
...............
maybe you jarred something on the converter/hdd or computer?
.....
apologies, i'm shit outta ideas right now, hopefully, an REAL expert here can chip-in? Razz Wink
...........
[edit].....
NO, XBPARTITIONER as an xbox RUN app, just like XBMC but a tool for hdd management!
the item runs on the xbox side AFTER you've successfully upgraded the hdd, you FTP it over....
............
[edit again]...
plug that converter and hdd back into the computer and get back to an OS!
get "partition magic" a hdd tool for xp and you should have a blank/non-descript entry added into the GUI when you load the program, hdd should appear as "non allocated"...if so, you know it's there so do a "partition create" and a "format" (fat32/NTFS) just for the sake of burn-testing it!
if you DON'T get an entry...too many variables to go into, check connections....
don't forget to restore your previous bios settings if you try the above paragraph!

_________________
to all my friends... farewell and all the best to future prosperity... and remember, be excellent to each other! Wink


View user's profile Send private message
 
 
 
 
SPPV
V.I.P. Lifetime


Joined: Sep 13, 2010
Posts: 2644
Location: Kamloops BC Canada

Post Posted: Sun May 12, 2013 5:38 pm   
Post subject:
Reply with quote
 
Few things

1)Any SATA adapter used must have jumper setting and it must be set to MASTER

2)This HDD/adapter MUST be connected to the PRIMARY IDE channel

3)Some have had success with USB keyboards but I only recomend using the old PS/2 style

4)AutoBuilder most certainly supports softmods. I originaly wrote it for softmodding/upgradeing and only added chip support in the last build as it was requested nicely by someone on another forum

5)Dont just go by the video in the release thread I only posted the chip build video since that was a new feature and AutoBuilders success as to softmod was well established and saw no reason to post a video in regards to that.

6)Glad to see someone who reads the instructions and burned both CD and DVD at proper speed Very Happy

7) An Intel arc. PC will not cause the keybord issue, thats specific to the linux kernel used and its distinct lack of USB support, especialy if you run it in Failsafe mode as one of the commands I included is to specificaly disable USB among other things

8)Any isues with an Intel arc. PC should not present themselves until you attempt to lock the HDD at which point most like ly hit you with "Unable to lock-Drive Frozen"

OK its more than a few things lol. If you need more help just come on back Im like an annoying relative. I NEVER LEAVE Shocked


View user's profile Send private message
 
 
 
 
Zroe
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: V1.6b
Modded: Babylon3 GS

Joined: May 11, 2013
Posts: 36

Post Posted: Sun May 12, 2013 6:50 pm   
Post subject:
Reply with quote
 
You two are both truly generous individuals so let me thank you firstoff.

Second, seems to be that the hdd has crashed or gone dead on me.

This seems to be the reason why I cannot proceed further in the linux boot portion and possibly why it stopped detecting IDE devices while attempting to clone.

All I can reason out is it's related to the adapter, a few times when connecting the IDE to the adapter it pressed the soldiered part of the backside against the drive and sparked, once even killing my pc that was using the molex to power it.

So, my next move is to replace that.

I'm wondering if I should get a new adapter as well since i'll be waiting 1-2 weeks for the parts to come.

Only reason I wonder is because this bridge doesn't have anything that allows for jumper allocation; however, if using the autobuilder I wonder if I need to set it as such cause I can just disconnect all other media and only boot the dvd drive and adapter?

Other than that, your launcher is spectacular and I doubt I'll need any further support regarding it, it's really quite lovely...I am so late to xbox modding but in a way it's all so easy because of that.


View user's profile Send private message
 
 
 
 
Amiga1200
V.I.P. Lifetime


Joined: Jun 19, 2012
Posts: 461

Post Posted: Mon May 13, 2013 6:33 am   
Post subject:
Reply with quote
 
^^ no!
if you wasn't able to use the "jumperless" converter in your earlier attempts then a different spec ide to sata converter is required, one with definable jumper settings as an ide device would have!
unfortunately, the device positions for use on xbhdm/AUTOBUILDER is NON-NEGOTIABLE!
(hdd at MASTER and optical drive at SLAVE....CABLE SELECT will not work!)
also, removing non related medias is a common-sense practice when building an xbox hdd!
sorry but if you can't get an ide to sata converter with a definable jumper cfg, you be fucked! Crying or Very sad
...........
good luck all the same! Wink

_________________
to all my friends... farewell and all the best to future prosperity... and remember, be excellent to each other! Wink


View user's profile Send private message
 
 
 
 
Zroe
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: ???
Modded: ???

Joined: May 11, 2013
Posts: 36

Post Posted: Mon May 13, 2013 5:25 pm   
Post subject:
Reply with quote
 
hmmm this could pose a problem for me then!

I can get an adapter with jumpers for my HDD but then comes this issue of my mobo has no IDE support, same for my dvd drive. I can get a sata to ide converter for the dvd drive but then still cannot connect it.

Any idea from the experts on if getting a sata-ide adapter and putting it in my sata bridge would work? That way I have somewhere to connect the ide ribbon to my board then can run the board to the converted dvd drive and hdd?

Edit*

Looks Like I can get a IDE controller adapter and plug it into PCI-e and get IDE on the motherboard.

So my final question.

Do I need 2 sata/ide converters with jumper selections on them to get both my drive and my hdd set up?

If I got one, wouldn't I be able to designate master or slave to the hdd and the dvd drive would be auto-configured?

I do have the xbox dvd drive that is IDE, i suppose I could just take that drive and swap it in in this case negating the need for a second converter?


View user's profile Send private message
 
 
 
 
Zroe
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: ???
Modded: ???

Joined: May 11, 2013
Posts: 36

Post Posted: Fri May 24, 2013 9:40 pm   
Post subject:
Reply with quote
 
Random question now that I've got everything together. Do I need to format this new drive before I build it in the installer? Installer is giving me an error after building from scratch that it can't find device hda


View user's profile Send private message
 
 
 
 
Zroe
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: ???
Modded: ???

Joined: May 11, 2013
Posts: 36

Post Posted: Sat May 25, 2013 12:33 am   
Post subject:
Reply with quote
 
Got passed this. Just gotta finish up the error 16 and thanks to you both I'll be rocking my new box! Thanks for everything! [/quote]


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
Goto page 1, 2  Next |
 All times are GMT | Page 1 of 2
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 


Get Xbox Game Pass Ultimate