HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,400 | Guests: 316 | Members: 5 


   Current Location: Forums What cdr or cd-rw works with the thompson disc drive on xbox   |   Adamx Colecovision Emulator on Original Xbox   |   what is the FC mean?   |   Hello everyone, Im a noob needing help!   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Deleting too many C drive files   |   Xbox Series X/S release date set for November 10, 2020   |   Xbox-Scene trying to dominate by Slandering Xbox-HQ   |   Xbox Game Pass Ultimate (PC&XBOX) is on sale for just $1   |   Need 720p help   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Newegg
Xbox-Hq.Com :: View topic - Adventures in.....WHOA, WAITAMINIT NOW.....UPDATED
Xbox-Hq.Com Forum Index -> Newbie Central
Post new topic Reply to topic    
 Adventures in.....WHOA, WAITAMINIT NOW.....UPDATED View previous topic :: View next topic  
 
 
 
 
inv8r
Xbox-HQ User
Xbox-HQ User



Joined: Sep 30, 2012
Posts: 15

Post Posted: Sat Oct 06, 2012 2:43 pm   
Post subject: Adventures in.....WHOA, WAITAMINIT NOW.....UPDATED
Reply with quote
 
EDIT SOMETIME AFTER ALL THAT OTHER STUFF IN THE THREAD....

Haaaaaaang on a sec....finally got into the box via FTP, grabbed the EEPROM, rebuilt the linux install disc with that as I was thinking the hotswap was the problem. Building the drive goes fine (if a bit faster than previously). Reboot and try to lock the drive aaaaaand "ERROR - THIS DRIVE DOES NOT SUPPORT THE ATA SECURITY SPEC". Now, the only reason I bought this drive (Seagate Barracuda ST3200822A) was because it had such a massive success rate on the XBox hdd Database, buuuuuuuttttt..........Does this mean what I think it does? Has everything (CHIMP, AUTOBUILDER) failed because the HDD is unsuitable? If so , can you guys recommend a cheap-ish drive in around the 160-220gb range that you've had success with? If it's not what I think, how do I get around this?

AAAAAlllso....I've run into a problem with the linux disc...I think. While everything runs fine, when I plug everything back in, switch the jumper from slave back to master on the DVD, and try to restart the PC into Windows, I get a boot device error, and have to drop sixty bucks at the local PC maintenance theft shop for 10 minutes work. Too specific to when I've run the install disc to be coincidental...I think. Any idea what's causing that?







D.........wait for it......OH!

Oh, of course I realize where the video is after finishing that long clueless post. Again.....DOH!!! Appears to be writing now, so hopefully all goes well..


EDIT A LTTLE LATER

Hmmmm...okay, the write process seems to have gone fine, but when I try to power-down the PC (as per the video) the PC enters an unending loop of "calling i2c poweroff again". Doesn't seem to be much reference to this error, and no solutions that I could find. I tried simply powering off, swapping the IDE back to the Xbox, powering that down, reattaching the IDE to the DVD, powering back on and........................"Your Xbox requires service...". Killer. Trying it again, after that, I have no idea...maybe retry to get the eeprom via ftp?


Last edited by inv8r on Tue Oct 16, 2012 3:59 am; edited 2 times in total


View user's profile Send private message
 
 
 
 
SPPV
V.I.P. Lifetime


Joined: Sep 13, 2010
Posts: 2644
Location: Kamloops BC Canada

Post Posted: Sat Oct 06, 2012 9:36 pm   
Post subject:
Reply with quote
 
When I get that I2C Reset loop I just power off. In the case of hotswapping if this fails and you are feeling ballsy you can pull the IDE from the back of the HDD as opposed to powering off the PC then just plug the HDD back to the XBOX and turn it off


View user's profile Send private message
 
 
 
 
inv8r
Xbox-HQ User
Xbox-HQ User

Xbox Version: V1.6b
Modded: Babylon3 GS

Joined: Sep 30, 2012
Posts: 15

Post Posted: Sat Oct 06, 2012 11:33 pm   
Post subject:
Reply with quote
 
Thanks for the info. I actually DID get it to behave properly the third time through, at least as far as the PC end. Powered off fine, unplugged PCs IDE and re-plugged the XBOX IDE, hit the power button to power off the box, reattached the DVD IDE aaaaaand........."Your Xbox Requires Service."


AAAAAAAAAAAARRRRGGHHHH!!!!! Seriously??!!!!!

So, now that I'm a little calmer....any thoughts? The relevant info that occurs to me:

XBOX: Old-timer, Softmodded with Evo-X dash
New HDD: 200gig Seagate, on the list. Jumpered to master, on the same IDE channel as the PCs DVD. I connect this HDD to the XBOX IDE, start to boot and then as soon as the error comes up, I swap and power on the PC. Xbox stays on during the whole process.
Eeprom: No idea - FTP always gives me trouble over crossover - I can't connect. I just didn't bother with that part of the linux build, as per instructions.
Autobuilder v4, full DVD - builds up fine to disc, then seems to install to the new HDD fine.
I do NOT have an error number on the "Service screen" - just the message. Does that mean anything?
DVD - on primary IDE, jumpered to slave.

I MISSED SOMETHING FROM YOUR VIDEO TUTORIAL UNTIL JUST NOW - I STILL HAD POWER TO THE XBOX DVD WHEN I SWAPPED - IS IT CRITICAL TO DISCONNECT BOTH POWER AND IDE?


Is there any other info I can did up that might help shed some light? I just wanna get Coinops full installed for me and let the kids play Battlefront-X fer cripes sake! Drrrrrrrr.....? Thanks, man.


View user's profile Send private message
 
 
 
 
SPPV
V.I.P. Lifetime


Joined: Sep 13, 2010
Posts: 2644
Location: Kamloops BC Canada

Post Posted: Sun Oct 07, 2012 12:21 am   
Post subject:
Reply with quote
 
What are the error codes they are throwing you. Top left corner of the screen when you boot the XBOX


View user's profile Send private message
 
 
 
 
inv8r
Xbox-HQ User
Xbox-HQ User

Xbox Version: V1.6b
Modded: Babylon3 GS

Joined: Sep 30, 2012
Posts: 15

Post Posted: Sun Oct 07, 2012 12:40 am   
Post subject:
Reply with quote
 
Ah, see, that's one of things I noticed - no numbers, just the service message. Google seems to suggest that this means a v1.0 mobo, and error 7 (?). Would make sense as the wife picked this box up for me as a used unit about a year or two after the Xbox came on the market. Can't believe it's lasted this long actually...

Anything in my doing it wrong by not disconnecting power to the Xbox DVD drive during the hot swap process? If so I can always try the process again from scratch.

Anyhoo....I really, really appreciate the time and info you're giving here. Don't suppose you're visiting the Sunshine Coast any time soon, I'd much rather get someone who actually knows what the hell they're doing to tackle this Smile Sadly Canada Post is stupid expensive to Kamloops!


View user's profile Send private message
 
 
 
 
SPPV
V.I.P. Lifetime


Joined: Sep 13, 2010
Posts: 2644
Location: Kamloops BC Canada

Post Posted: Mon Oct 08, 2012 5:41 pm   
Post subject:
Reply with quote
 
E7-Check the IDE cable and power cables. Make sure the IDE is preoperly plugged to the MOBO and to the DVD and HDD and make sure the HDD and DVD power is properly plugged.

As for DVD power question I always unhook the IDE and power from the DVD when hotswapping just like in my hotswap video.

And sadly no trips planned. Only other high quality modders I know in BC are in Merrit, Prince George and Kelowna


I use Pimped CD edition for this video but using an AutoBuilder disc is identical


View user's profile Send private message
 
 
 
 
inv8r
Xbox-HQ User
Xbox-HQ User

Xbox Version: V1.6b
Modded: Babylon3 GS

Joined: Sep 30, 2012
Posts: 15

Post Posted: Tue Oct 09, 2012 8:30 pm   
Post subject:
Reply with quote
 
SEE EDITED 1st POST FOR POSSIBLE EXPLANATION





Well, I just grabbed the E7 from the one lonely Google hit I had for no error code displayed, so could be something else. I don't think it's anything at the mobo, because I can pop the original HDD back on and boot normally. I'll try it again as per the video (yeah, I just missed the fact that you unplugged the power too), and see if that gets me anywhere. Failing that, anyone know where you can still buy solderless mods and adapters, or a modded box? Modchip.ca is no longer dealing in the things, nor does it seem anyone else is either. Cheers!


---a little later----

One other question I thought of. If the HDD I was trying to use had already been run through CHIMP, and failed to work properly, would that cause problems when I tried to hotswap? \ Again, the proceedure I followed was to disconnect the XBOX original HDD and put it aside, disconnect the DVD IDE, then connect the drive I want to end up with. The HDD was not wiped after the failed CHIMP experiment, I just popped it onto the XBOX IDE and power, powered on, got....some error, then connected it to the PC. Does the HDD have to be blank or anything when starting the hotswap process?


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (5) / Guests Online (316)
Members Browsing
udkultimate, Gaiatheglad, UlyssesFre, Lottie1745, RicardoFiz,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

Pre-order Microsoft Flight Simulator