HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,735 | Guests: 332 | Members: 1 


   Current Location: Forums Hello everyone   |   Where are the websites listing the files you can delete from   |   Installing a new Dashboard on an Chip modded XBox   |   error 5 on xbox   |   HELP! replacement motherboard with XECUTER 2 BIOS   |   1.2 Board spitting Christmas lights   |   new member   |   Seagate Momentus XT   |   MY PROFILE -> MY GAMES now available on XBOX-HQ!   |   About to give up on chimp   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - X2 BIOSes won't work
Xbox-Hq.Com Forum Index -> Newbie Central
Post new topic Reply to topic    
 X2 BIOSes won't work View previous topic :: View next topic  
 
 
 
 
Prehistoricman
Moderator
Moderator

Xbox Version: 1.6 crystal
Modded: Xecuter 3

Joined: Oct 09, 2011
Posts: 406

Post Posted: Tue Oct 11, 2011 4:38 pm   
Post subject: X2 BIOSes won't work
Reply with quote
 
I'm flashing an Xecuter 3 modchip with an X2 BIOS but it never works. The flashing is fine but then when I boot, the XBOX turns on, off, on , off and then on with FRAG. I tried all of the X2 BIOSes in AID pack but none of the work. I flashed an Evox M8 BIOS and it was fine. I tried an X3 but it it made the FlashBIOS hang.

1.6 XBOX, crystal version, Xecuter 3 modchip, stock HDD, FlashBIOS 3.0.0.


View user's profile Send private message
 
 
 
 
Prehistoricman
Moderator
Moderator

Xbox Version: 1.6 crystal
Modded: Xecuter 3

Joined: Oct 09, 2011
Posts: 406

Post Posted: Wed Oct 12, 2011 7:03 am   
Post subject:
Reply with quote
 
...Can somebody say something?


View user's profile Send private message
 
 
 
 
Prehistoricman
Moderator
Moderator

Xbox Version: 1.6 crystal
Modded: Xecuter 3

Joined: Oct 09, 2011
Posts: 406

Post Posted: Wed Oct 12, 2011 3:56 pm   
Post subject:
Reply with quote
 
._.

Come on I really need this!


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Wed Oct 12, 2011 6:58 pm   
Post subject:
Reply with quote
 
Unhook your Bank select switches from the chip and flash it again with the X-3 bios.


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
Prehistoricman
Moderator
Moderator

Xbox Version: 1.6 crystal
Modded: Xecuter 3

Joined: Oct 09, 2011
Posts: 406

Post Posted: Wed Oct 12, 2011 7:36 pm   
Post subject:
Reply with quote
 
OK so the X3 works without bank switches. Unfortunately, I need one of the X2s so I can use XBtool on it. If you don't know how that can work, can you tell me why the X3 works without switches?


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Wed Oct 12, 2011 9:10 pm   
Post subject:
Reply with quote
 
When you unhook the switches you open the largest bank, found this one out the hard way. lol

With the X-3 Bios you just boot the xbox holding down the white button and your option list will make xbtool look like joke junk. Wink


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
Prehistoricman
Moderator
Moderator

Xbox Version: 1.6 crystal
Modded: Xecuter 3

Joined: Oct 09, 2011
Posts: 406

Post Posted: Thu Oct 13, 2011 4:03 pm   
Post subject:
Reply with quote
 
OMG! AWESOME! Thanks, now I can install my big HDD without hassel!


View user's profile Send private message
 
 
 
 
Prehistoricman
Moderator
Moderator

Xbox Version: 1.6 crystal
Modded: Xecuter 3

Joined: Oct 09, 2011
Posts: 406

Post Posted: Thu Oct 13, 2011 8:21 pm   
Post subject:
Reply with quote
 
I now have my 80 GB HDD (I know it's not massive) in and the newest XBMC. I know what you mean when you siad it makes XBTool look like junk. I have deleted it already!


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Thu Oct 13, 2011 9:33 pm   
Post subject:
Reply with quote
 
Yeah buddy, ain't you happy you didn't nuder your X-3 chip in to a silly X-2. lol Very Happy


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (1) / Guests Online (332)
Members Browsing
Darkinbone,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

McAfee US