HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,356 | Guests: 310 | Members: 1 


   Current Location: Forums Разработка сайтов и телеграмм бо   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   No Video Output   |   My mission to open xbox-hq on Xbox classic. (Need help)   |   Trying to Download The Xbox Music Mixer PC Tool   |   Winbond W49F020T   |   Evox MD5 and flashrom Hash codes   |   Xbox HDMI mod   |   XBOX flashing orange.   |   Xbox 1 slowly fading away, any newbies??   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - Games won't load from disc, keep returning to the XBMC dash
Xbox-Hq.Com Forum Index -> SoftMod Installer Deluxe Discussions
Post new topic Reply to topic    
 Games won't load from disc, keep returning to the XBMC dash View previous topic :: View next topic  
 
 
 
 
plugexpert
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Jul 17, 2010
Posts: 2

Post Posted: Sat Jul 17, 2010 3:57 pm   
Post subject: Games won't load from disc, keep returning to the XBMC dash
Reply with quote
 
Hello,

Hope I've not missed an obvious answer during my hours of searching this site or googling, but after softmodding my xbox I'm encountering the following problem:

No matter if I insert an original pal xbox game or back-up, my xbox keeps resetting back into XBMC, which I setup as my dashboard during softmod install using A.I.D 4.51.

I can save a game onto the harddisk through dvd2xbox and load it through XBMC, but I rather boot from discs as I've yet have to upgrade the HD.

Anyone knows what's up here, what is the problem?

I've tried changing every setting in XBMC, changed the game region etc etc, but to no avail. Strangely the only disc that seems to get booted is A.I.D 4.51!

According to a big troubleshooting xbox faq on afterdawn ( http://forums.afterdawn.com/thread_view.cfm/536595 ):

"Games won't load, just keep returning to the dash

Your 'Region' is wrong in your dash settings! Change it to the area your game is from (NTSC-PAL), or more importantly, the area you are in. Default is normally the best!"


Well, I've tried this, but yeah, nothing loads!

Hope to get a tip here and fix it, but I already downloaded A.I.D. 4.52 if anything fails.

Cheers,

R


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Sun Jul 18, 2010 1:17 am   
Post subject:
Reply with quote
 
What are you using?
DVD -R, DVD +R or RW's?

And have you tried to clear all your cache folders?


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
plugexpert
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Jul 17, 2010
Posts: 2

Post Posted: Sun Jul 18, 2010 11:19 am   
Post subject:
Reply with quote
 
Hello Wes, I'm using DVD+R's that are working perfectly on my modchipped other XBOX, also, AID 4.5 works and is burned on a DVD+R so I think this shouldn't matter?

The fact that original games also don't work make me think this isn't disc related and yep, I have cleaned out the cache folders through ftp.

Now I've tried the newer 4.52 AID disc and see if I could re-install a softmod dash but seem to have miserably failed. All I get now when booting up the box is a black screen Sad . Luckily though the AID disc still works so I hope I can fix it.

Probably you need to deinstall any previous softmod / return to retail state, before installing a new set-up?

We'll see!

Grts

R


EDIT:

wow, I really messed up now lol. After succesfully installing AnOd-X dashboard that did let me boot game dvd's/back-ups I decided to try XBMC dashboard again, resulting in the dreaded black screen boot.

I thought to myself, why not see through ftp if there are conflicting files from all the countless installs that I can simply delete and so magically fix the problem?

Well, I apparently deleted an important file from the c drive (epic facepalm! thinking I could ftp a backup file if anything went wrong) and now the xbox boots into an error screen (13 or 14 depending if there is a disc in the drive).

Pfffff, amateur hour, I've contacted the local chipper for an appointment to put a mod-chip in it and upgrade the hd while he is at it. Hot-swapping seems like a guaranteed fail in my hands Smile .

With the price of old xboxes I probably softmod an other xbox having learned from this debacle.

EDIT II:

Wow, good old splinter cell game dvd runs after boot so I was able to use the softmod exploit again! Probably still end up modchipping it and replacing the HD, but yeah...reading the internets on error 13/14 I thought he only solution would be rebuilding the harddrive.


View user's profile Send private message
 
 
 
 
wings00000
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Jul 07, 2010
Posts: 2

Post Posted: Fri Jul 23, 2010 9:23 pm   
Post subject:
Reply with quote
 
i came across the same think on both my xboxs.


View user's profile Send private message Yahoo Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 


Get Xbox Game Pass Ultimate