HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,506 | Guests: 499 | Members: 4 


   Current Location: Forums Garbage With Gold   |   F:\Games Folder Contents Disappeared   |   THPS4 and other THPS games   |   Transfer using FTP   |   Return Of The UnleashX Live Update Feature   |   Screen Black Out Now And Then   |   How To Earn Money Using Your PC - Crypto Mining   |   Embedded Xbox Live Gamercards Removed   |   Babylon 3 GS   |   UnleashX Dash Main Menu Reboot Problem.   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Help with TSOP flash, please?
Xbox-Hq.Com Forum Index -> Xbox Bios Discussions
Post new topic Reply to topic  Goto page 1, 2  Next  
 Help with TSOP flash, please? View previous topic :: View next topic  
 
 
 
 
jwerner2
Xbox-HQ Member
Xbox-HQ Member



Joined: Sep 10, 2008
Posts: 76

Post Posted: Sun Jul 04, 2010 3:36 pm   
Post subject: Help with TSOP flash, please?
Reply with quote
 
Ok,its been a long time since I have been on HQ mainly cause its been a longtime since I have done any updating or anything on my machines and so forth.

Now I wanna get into TSOP flashing.

First let me give you the specs on the machine I want flashed:

V.1.4??? ( pics on forums pictate its a 1.4 but SID states its a 1.1 )

I have a Winbond TSOP chip and its Softmodded with SID ( of course ) and a Focus video chip

Now, can I use AID on my HDD to flash the biso?

If so how do I go about that?

Any help or opinions on the easiest method would be appreciated!

Thanks guys!


View user's profile Send private message
 
 
 
 
mmxbox
V.I.P. Lifetime

Xbox Version: 1.0
Modded: X3

Joined: Feb 03, 2006
Posts: 133

Post Posted: Sun Jul 04, 2010 5:01 pm   
Post subject:
Reply with quote
 
Isn't the point of softmodding, to avoid tsop flashing?

i thought there was still a bit of soldering involved with a tsop flash?


View user's profile Send private message
 
 
 
 
jwerner2
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: 1.0
Modded: X3

Joined: Sep 10, 2008
Posts: 76

Post Posted: Sun Jul 04, 2010 5:12 pm   
Post subject:
Reply with quote
 
I have the soldering done.

You have a lot more benefits flashing the Bios than a soft mod.

I love my soft mod but I just wanna get more involved again plus you cant do a DVD delete with a softmod which helps out a lot if you wanna do a slim box which is my intentions for flashing anyway.


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Sun Jul 04, 2010 6:00 pm   
Post subject:
Reply with quote
 
With the xbox softmodded and your point soldered you just pop in aid and go to the bios flash tool and there is a tsop flash option right there. Wink


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
jwerner2
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: 1.0
Modded: X3

Joined: Sep 10, 2008
Posts: 76

Post Posted: Sun Jul 04, 2010 7:07 pm   
Post subject:
Reply with quote
 
please delete. Embarassed

Last edited by jwerner2 on Sun Jul 04, 2010 7:13 pm; edited 1 time in total


View user's profile Send private message
 
 
 
 
jwerner2
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: 1.0
Modded: X3

Joined: Sep 10, 2008
Posts: 76

Post Posted: Sun Jul 04, 2010 7:09 pm   
Post subject:
Reply with quote
 
wes213 wrote:
With the xbox softmodded and your point soldered you just pop in aid and go to the bios flash tool and there is a tsop flash option right there. Wink



Laughing As I said, its been a while Laughing

I dont have any discs and I dont feel like waiting to go out and get some, if I have to I will, but can I just do the bios pack in the add ons then extract the ISO in c-box and FTP it to apps?

Also, what about the Winbond chip? Does it have a raincoat option?


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Sun Jul 04, 2010 10:39 pm   
Post subject:
Reply with quote
 
I always did the flash from the AID disk but i dont know why it would not work from the HDD.

Dont know about raincoat but i do know the few that have used it prefer the AID flash tool method.


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
jwerner2
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: 1.0
Modded: X3

Joined: Sep 10, 2008
Posts: 76

Post Posted: Mon Jul 05, 2010 1:07 am   
Post subject:
Reply with quote
 
It says the default.xbe cant be found.

I'll do more looking into this. i dont know why that would be.

EDIT: I have found that the Bios folder contains another folder named BIOS and it is in that folder that has all the different bios folders.

So, its BIOS-BIOS- then the individual folders for the different size bios..

Shouldn't it be BIOS-then the individual folders for each size bios?


And about the raincoat, I was aware or told at least that I had to use a raincoat with a Winbond cause of the method it writes. But, your saying I dont need that with the AID disc?

EDIT AGAIN: That was not the error I have got. I was wrong the error is actually unable to launch D:\flash.xbe.

So, unless I can edit the path I guess booting from the HDD does not work since it is looking for the flash.xbe to be on the DVDdrive.


View user's profile Send private message
 
 
 
 
user1
Xbox-HQ Freak

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: May 18, 2007
Posts: 778
Location: UK

Post Posted: Mon Jul 05, 2010 10:24 am   
Post subject:
Reply with quote
 
If you have a Winbond TSOP you need to use Raincoat.

You could rename Flash.xbe to default.xbe and change everything in the EvolutionX ini from pointing to D: to whatever partition you are installing it to.

you could also install EvolutionX as an app, then FTP the bios file to the evolutionx bios folder and do the flashing that way.


I put together a bios flash exploit that uses 007 AUF if you have that game and a memory card. ill pm you it if you want it, it`ll flash Winbond TSOPs.

_________________




View user's profile Send private message Visit poster's website
 
 
 
 
jwerner2
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: Sep 10, 2008
Posts: 76

Post Posted: Mon Jul 05, 2010 12:33 pm   
Post subject:
Reply with quote
 
user1 wrote:
If you have a Winbond TSOP you need to use Raincoat.

You could rename Flash.xbe to default.xbe and change everything in the EvolutionX ini from pointing to D: to whatever partition you are installing it to.

you could also install EvolutionX as an app, then FTP the bios file to the evolutionx bios folder and do the flashing that way.


I put together a bios flash exploit that uses 007 AUF if you have that game and a memory card. ill pm you it if you want it, it`ll flash Winbond TSOPs.


I saw you helping out a different member with that and sent you a PM.


I also figured out that it can be run from the flash.xbe in file manager under Auto installer deluxe..

Can I drop the raincoat into AID?

I tested my solder with a multimeter and its done properly but when I tried the Splinter Cell EvoX with Raincoat off of Xbins it was giving me funny problems. Is your 007 one basically the same just off of a different game save?

As long as I can try it out with Splinter Cell exploit files in place I'll try it out. I dont have 007 and the only place I can think of getting it now is the internet.


View user's profile Send private message
 
 
 
 
user1
Xbox-HQ Freak

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: May 18, 2007
Posts: 778
Location: UK

Post Posted: Mon Jul 05, 2010 5:05 pm   
Post subject:
Reply with quote
 
I downloaded a few of the flashers and had problems with things not working properly so i decided to put one together myself. Its EvolutionX based and has an option within to flash Winbond chips. (EvolutionX can`t erase the Winbond)

Check your PM`s

_________________




View user's profile Send private message Visit poster's website
 
 
 
 
jwerner2
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: Sep 10, 2008
Posts: 76

Post Posted: Mon Jul 05, 2010 10:18 pm   
Post subject:
Reply with quote
 
So can I just FTP it into my Apps then?


View user's profile Send private message
 
 
 
 
jwerner2
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: Sep 10, 2008
Posts: 76

Post Posted: Mon Jul 05, 2010 11:49 pm   
Post subject:
Reply with quote
 
I PM'd you back.

Now Im confuxed!


In relation to a different console:

I just opened my Halo XBOX and it is supposed to be a V1.1 with a TS TSOP chip. I got everything all set up and AID told me it had a Winbond and it couldnt do,.....something ( I forget the actual message, Im quite lost period )?
WTF? is that about?


View user's profile Send private message
 
 
 
 
user1
Xbox-HQ Freak

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: May 18, 2007
Posts: 778
Location: UK

Post Posted: Tue Jul 06, 2010 5:50 pm   
Post subject:
Reply with quote
 
You cant just FTP it to your Apps folder, its set up to read the Bios files from a specific location, you need to FTP it to the UDATA folder on your E:/ partition.

(Theres a possibility that you can then launch it through your file manager rather than using 007 AUF to launch it but ive never tried it that way - Should you want to try, navigate to E: => UDATA => 4541000d => 000000000000 => DEFAULT.XBE )



With regards to your Halo xbox, what is the error you are seeing ? ..... if EvolutionX (the AID flasher) gives Manufacturers ID 09 Device ID 00 as the error it means the chip is still write protected, check the solder points.

_________________




View user's profile Send private message Visit poster's website
 
 
 
 
jwerner2
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: Sep 10, 2008
Posts: 76

Post Posted: Tue Jul 06, 2010 8:53 pm   
Post subject:
Reply with quote
 
Thanks, Winbonds flashed. Cool

I realize the Halo box has a bad solder point how ever when I removed the solder I came to realize that the one side of the jumper is missing. Its just a black hole.

The XBOX works fine so how can this be?


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
Goto page 1, 2  Next |
 All times are GMT | Page 1 of 2
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 

 Members Online (4) / Guests Online (499)
Members Browsing
Sheree1404, Delmar59B, LashundaPe, DarleneElz,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users