HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,300 | Guests: 384 | Members: 4 


   Current Location: Forums New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Where are the websites listing the files you can delete from   |   Hello everyone   |   Installing a new Dashboard on an Chip modded XBox   |   error 5 on xbox   |   HELP! replacement motherboard with XECUTER 2 BIOS   |   1.2 Board spitting Christmas lights   |   new member   |   Seagate Momentus XT   |   MY PROFILE -> MY GAMES now available on XBOX-HQ!   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Microsoft Xbox design lab
Xbox-Hq.Com :: View topic - Evox issue
Xbox-Hq.Com Forum Index -> EvolutionX Discussions
Post new topic Reply to topic    
 Evox issue View previous topic :: View next topic  
 
 
 
 
Rogue100
Xbox-HQ User
Xbox-HQ User



Joined: Apr 15, 2010
Posts: 11

Post Posted: Fri Apr 30, 2010 5:43 am   
Post subject: Evox issue
Reply with quote
 
I recently installed Evox as an app on my system, but when I try to run it, either from XSelect, or from any of the other dashboard's programs menus, it simply reboots the xbox. Any idea what might cause this?


View user's profile Send private message
 
 
 
 
forahobby
Administrator
Administrator


Joined: May 22, 2003
Posts: 23834
Location: NSW, Australia

Post Posted: Fri Apr 30, 2010 8:16 pm   
Post subject:
Reply with quote
 
Did you use Auto Installer Deluxe to install it??
If you didn't i would suggest you do.

AID is perfect for things like this. It supports SOFTMODS and MODCHIPS too so your safe eitherway..

http://aid.xbox-hq.com | http://www.aideluxe.com

you can download it from our VIP areas or for FREE from our AID TRACKER:
http://www.aidtracker.com

enjoy the sites,

cheers,

hobbs
http://www.xbox-hq.com
http://www.360-hq.com

_________________
HQ Network:
www.xbox-hq.com | www.xboxone-hq.com | www.360-hq.com | www.c64-hq.com


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
Rogue100
Xbox-HQ User
Xbox-HQ User



Joined: Apr 15, 2010
Posts: 11

Post Posted: Sat May 01, 2010 1:18 am   
Post subject:
Reply with quote
 
Yes, I did use the AID disc to install. Confused


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Sat May 01, 2010 2:39 am   
Post subject:
Reply with quote
 
Try clearing the cache folder in the E drive and if that don't work you can try deleting the trainers folder content.


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (4) / Guests Online (384)
Members Browsing
Breck2181, forahobby, doa666, iva,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

Pre-order Microsoft Flight Simulator