HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,211 | Guests: 229 | Members: 1 


   Current Location: Forums Look this free videos   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Where are the websites listing the files you can delete from   |   Hello everyone   |   Installing a new Dashboard on an Chip modded XBox   |   error 5 on xbox   |   HELP! replacement motherboard with XECUTER 2 BIOS   |   1.2 Board spitting Christmas lights   |   new member   |   Seagate Momentus XT   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Microsoft
Xbox-Hq.Com :: View topic - Drity disk error after playing a game.
Xbox-Hq.Com Forum Index -> Newbie Central
Post new topic Reply to topic    
 Drity disk error after playing a game. View previous topic :: View next topic  
 
 
 
 
thebighat99
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.0v
Modded: SID 5.01 Softmod

Joined: Mar 26, 2009
Posts: 8
Location: U.S.A

Post Posted: Mon Mar 30, 2009 5:34 pm   
Post subject: Drity disk error after playing a game.
Reply with quote
 
Howdy,

The over all Softmod seems to be doing good. But after playing a game with the original game disk. I hit the eject button to pop out the disk. Then I get this msg:

There's a problem with the disk your using. It may be dirty or damaged.

After that I half to reboot the xbox. It does not seem to matter witch game I use. I was thinking that there was a hot key back to the dash or somthing. I looked all over but it seems like there are no commands for that. I have a Thompson drive but I have never had any problems with it before. I am using Unleashx as my dash all though I am thinking of changing it to xbmc.

Do you have any ideas why this is happening or how to fix this?

Thanks once more for any help in advance Smile


View user's profile Send private message
 
 
 
 
TheRealHypnotiX
Moderator
Moderator


Joined: Feb 01, 2006
Posts: 2508
Location: Pensacola, FL

Post Posted: Mon Mar 30, 2009 5:39 pm   
Post subject:
Reply with quote
 
hey and welcome to the HQ!

I do have a couple questions for you about the situation which will in terms, help me help you Smile

1st question, how did you softmod your xbox? SID? xbhdm? etc.

2nd question, is this when you put the disc in or when you take it out. Sorry this part seemed a little unclear to me.

Please get me the information so i can reply with a fix for you! If you would like to maybe message me on AIM, please do so at "Pallasight850" and i will be glad to assist you!

_________________
Hotswap Tutorial|FTP Tutorial|HyperX Flashing Tutorial


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
thebighat99
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.0v
Modded: SID 5.01 Softmod

Joined: Mar 26, 2009
Posts: 8
Location: U.S.A

Post Posted: Mon Mar 30, 2009 6:10 pm   
Post subject:
Reply with quote
 
Smile Thanks for the fast reply


I modded my xbox with SID 5.01 splinter cell game with out a hitch, single boot, Unleashx.

The game loads, plays with no problems till I take the disk out.
Then I get the error.

Happens on any game I play.


View user's profile Send private message
 
 
 
 
TheRealHypnotiX
Moderator
Moderator


Joined: Feb 01, 2006
Posts: 2508
Location: Pensacola, FL

Post Posted: Tue Mar 31, 2009 3:52 am   
Post subject:
Reply with quote
 
Ok, i would definitely try switching to XBMC, and if that still does not work, try re softmodding making sure not use a Virtual C.

To re softmod, you will need to run the SID installer again and choose uninstall softmod. Then remod the same way and just make sure your not using the virtual c drive option. One of these 2 options should get you on your way.

_________________
Hotswap Tutorial|FTP Tutorial|HyperX Flashing Tutorial


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
thebighat99
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.0v
Modded: SID 5.01 Softmod

Joined: Mar 26, 2009
Posts: 8
Location: U.S.A

Post Posted: Tue Mar 31, 2009 6:53 am   
Post subject:
Reply with quote
 
I am sorry I did NOT use Virtual C. I used standard install. I would be happy to try to do a clean install. I think that there is somthing missing that should be telling it to return to a dash after playing the game. Today win I put a game in it auto launched and i have it set to no autolaunch games.

One more thing do I have to move the eeprom backup back to where it was before I uninstall. If I do where was it before I move the backup I think maybe C drive?

Thanks we will see what a clean Install will do.


edit:
No clean install did the same thing. before redoing the mod I tryed a disk in the drive and it worked fine after the mod same error.

Backed up eeprom ms dash
standard install
unleashx


View user's profile Send private message
 
 
 
 
BuddyHiggins
Xbox-HQ Member
Xbox-HQ Member

Xbox Version: xbox v 1.0
Modded: softmod with unleashedX

Joined: Feb 01, 2009
Posts: 86
Location: Jacksonville, FL

Post Posted: Tue Mar 31, 2009 2:38 pm   
Post subject:
Reply with quote
 
Mine does the same thing and when it tells you that if you push R,L,Start,Back all at the same time it will take you back to your dash.. if you use them buttons at ANY time it will take you back to your dash.. Very Happy
_________________
http://valid.canardpc.com/show_oc.php


View user's profile Send private message
 
 
 
 
thebighat99
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.0v
Modded: SID 5.01 Softmod

Joined: Mar 26, 2009
Posts: 8
Location: U.S.A

Post Posted: Tue Mar 31, 2009 7:59 pm   
Post subject:
Reply with quote
 
I thought there might be some kind of hot keys but I could not find them. Iwill give those keys a tap and see what happens.

Thank you both for your help.


Edit:
L+R+Back+start that is same as rebooting. Is there no other way to get to go back to the dash after playing a game? I have never done this before but it seems like that would be hard on your xbox to keep booting each game you play.


View user's profile Send private message
 
 
 
 
TheRealHypnotiX
Moderator
Moderator


Joined: Feb 01, 2006
Posts: 2508
Location: Pensacola, FL

Post Posted: Fri Apr 03, 2009 6:54 pm   
Post subject:
Reply with quote
 
There is a way, i have never had a problem on any of the boxes i have modded, and I've modded my own fair amount.

Maybe try downloading AID from HERE even if that is where you downloaded it the first time. Get the splinter cell from the SID folder and try fresh new files. The eeprom, just make sure you have it backed up to your computer, you may need this depending on how things go for you. But yes, uninstall the softmod, and reinstall it using the SID splinter cell file(s).

Somebody around here has a link to a very good build of XBMC, and there is also a tutorial on how to install it as well. I will hunt the links down for this and post them, but for now go ahead and get the softmod reinstalled and after that we can continue on to a GREAT success!


EDIT: Here is the link for the guide to update to the great build i was telling u about! Tutorial, and i will find the actual files for you as well!

_________________
Hotswap Tutorial|FTP Tutorial|HyperX Flashing Tutorial


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
thebighat99
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.0v
Modded: SID 5.01 Softmod

Joined: Mar 26, 2009
Posts: 8
Location: U.S.A

Post Posted: Sun Apr 05, 2009 10:18 pm   
Post subject:
Reply with quote
 
I down loaded aid 4.4, aid 4.41 update pack and SID 5.1 as well. They seem to be the same as what I have. I will unmod then try remod with these files and let you know what happens Surprised .

Thanks.


View user's profile Send private message
 
 
 
 
TheRealHypnotiX
Moderator
Moderator


Joined: Feb 01, 2006
Posts: 2508
Location: Pensacola, FL

Post Posted: Mon Apr 06, 2009 9:26 pm   
Post subject:
Reply with quote
 
No problem at all, and i understand they may be the same, but the ones you already have may have been corrupt, which is why i wanted to get you to re-download them both. AID is very good and actually has the SID files on it if you open the folder.

If you have a problem re soft modding, you will need to format C and re copy the files without turning the xbox off at all. If you turn it off all will be lost unless you have your Eeprom backed up to your PC which is the 1st step i would honestly take.

If you do have troubles, let me know and i will be here to assist you every step of the way.

_________________
Hotswap Tutorial|FTP Tutorial|HyperX Flashing Tutorial


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
user1
Xbox-HQ Freak

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: May 18, 2007
Posts: 778
Location: UK

Post Posted: Mon Apr 06, 2009 10:21 pm   
Post subject:
Reply with quote
 
Hi,
Have you tried clearing the cache ?

Use the file manager/explorer and navigate to E/cache - delete the contents of that folder, also if you have folders `X` `Y` & `Z` delete everything in those.

_________________




View user's profile Send private message Visit poster's website
 
 
 
 
TheRealHypnotiX
Moderator
Moderator


Joined: Feb 01, 2006
Posts: 2508
Location: Pensacola, FL

Post Posted: Mon Apr 06, 2009 11:00 pm   
Post subject:
Reply with quote
 
That was my 1st thought as well user1, but he can play the games just fine, after he takes the game out it says that, and being modded, it shouldn't ever say that anyway, at least from the OG xbox dashboard.

I honestly think some files may have been corrupt on his dashboard installation or even a part of the soft mod installation.

_________________
Hotswap Tutorial|FTP Tutorial|HyperX Flashing Tutorial


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (1) / Guests Online (229)
Members Browsing
lokibandito,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

McAfee US