HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 859 | Guests: 245 | Members: 3 


   Current Location: Forums New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Where are the websites listing the files you can delete from   |   Hello everyone   |   Installing a new Dashboard on an Chip modded XBox   |   error 5 on xbox   |   HELP! replacement motherboard with XECUTER 2 BIOS   |   1.2 Board spitting Christmas lights   |   new member   |   Seagate Momentus XT   |   MY PROFILE -> MY GAMES now available on XBOX-HQ!   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - XBOX reset issues.
Xbox-Hq.Com Forum Index -> Newbie Central
Post new topic Reply to topic    
 XBOX reset issues. View previous topic :: View next topic  
 
 
 
 
bobo99
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Dec 27, 2005
Posts: 5

Post Posted: Sun Jul 13, 2008 5:47 pm   
Post subject: XBOX reset issues.
Reply with quote
 
Hey guys. I have a
xbox v1.0
xecuter 2.3blite with the xecuter 5035 bios,
500 gig hard drive. (irrelevent probably)

Lately the xbox has been acting up, it will sometimes shut down spontaneously, sometimes it'll stay on for a few day. Its not over heating as I've been keeping an eye on the temps in XBMC. Also the power button has stopped working. I can only turn it on using the eject button and then closing the DVD tray. I've checked the connection to the modchip and everything seems ok.

I know this isn't very much info, but anyone have any ideas?

thanks


View user's profile Send private message
 
 
 
 
bobo99
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Dec 27, 2005
Posts: 5

Post Posted: Sun Jul 27, 2008 7:25 pm   
Post subject:
Reply with quote
 
bump


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Mon Jul 28, 2008 12:45 am   
Post subject:
Reply with quote
 
Might be the power supplie going out on it, hard to say since the only semptum is it shutting off from time to time. Confused


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
bobo99
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Dec 27, 2005
Posts: 5

Post Posted: Sat Aug 16, 2008 1:08 pm   
Post subject:
Reply with quote
 
ahhh great, i find it very strange that i can't turn on the xbox with the power button, the only thing i can think of is reflash the chip? Considering my xbox reboots spontaneously reflashing should be the last resort. or maybe the chip is dying ?
thanks again


View user's profile Send private message
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10519
Location: Harrisonburg V.A.

Post Posted: Sat Aug 16, 2008 2:21 pm   
Post subject:
Reply with quote
 
Turn it on and watch your temps and see if they spike about the time it shuts off.


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
bobo99
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Dec 27, 2005
Posts: 5

Post Posted: Sat Aug 16, 2008 2:28 pm   
Post subject:
Reply with quote
 
no temps are fine, sometimes it turns off the instant i turn it on, sometimes it stays on for a few days . . . weird :S


View user's profile Send private message
 
 
 
 
user1
Xbox-HQ Freak

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: May 18, 2007
Posts: 778
Location: UK

Post Posted: Sat Aug 16, 2008 7:19 pm   
Post subject:
Reply with quote
 
I`d examine the motherboard to see if theres any sign of corrosion on any of the traces, give them a clean with a bit alcohol.
_________________




View user's profile Send private message Visit poster's website
 
 
 
 
ILUVXBINS
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast


Joined: Aug 14, 2008
Posts: 39
Location: Mexico

Post Posted: Sat Aug 16, 2008 11:59 pm   
Post subject:
Reply with quote
 
You might have a problem with the front switches just a guess Smile Although never heard of this occurring. Maybe the PSU or MB. Confused


View user's profile Send private message
 
 
 
 
bobo99
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 2 XboX v1.0
Modded: 2 XboX v1.0 OnE bRoKeN( S

Joined: Dec 27, 2005
Posts: 5

Post Posted: Thu Aug 21, 2008 3:42 am   
Post subject:
Reply with quote
 
haha and now randomly its bee running fine for a few days Razz


View user's profile Send private message
 
 
 
 
scarface_ak4t7
Xbox-HQ Elite Member
Xbox-HQ Elite Member


Joined: Feb 04, 2008
Posts: 310

Post Posted: Thu Aug 21, 2008 11:16 pm   
Post subject:
Reply with quote
 
it sounds like ur psu is going bad. try using a diff. one.
_________________
http://firestream.net/h4sigs/gen/BlAcKk%20MaGiiK_130515060912.jpg


View user's profile Send private message Visit poster's website
 
 
 
 
crackface47
Xbox-HQ Elite Member
Xbox-HQ Elite Member


Joined: Jan 30, 2007
Posts: 344
Location: GA, United States

Post Posted: Fri Aug 22, 2008 4:31 pm   
Post subject:
Reply with quote
 
no, sounds like a shortage in his wiring, their touching together, and grounding out, check the wires to c if any is expose, especially the front panel ones,


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (3) / Guests Online (245)
Members Browsing
forahobby, jamesbw, Angela96N4,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

Pre-order Microsoft Flight Simulator