HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,062 | Guests: 876 | Members: 12 


   Current Location: Forums New to the modding world!   |   Custom Modded Commodore 64 (C64) - Check it out!   |   XBOXONE-HQ.COM APP Out Now on Google Play!   |   Softmod Flash Drives   |   Dashboard problems   |   Xbox Winamp Skins   |   Tom Clancy's Ghost Recon Wildlands Gameplay hits 100k   |   New with modded Xbox!   |   screen split on games xbox original   |   X-Bit 1.5   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Softmod quit working, best way to reinstall/upgrade?
Xbox-Hq.Com Forum Index -> SoftMod Installer Deluxe Discussions
Post new topic Reply to topic    
 Softmod quit working, best way to reinstall/upgrade? View previous topic :: View next topic  
 
 
 
 
netmatt
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Dec 12, 2008
Posts: 8

Post Posted: Fri Dec 12, 2008 7:37 pm   
Post subject: Softmod quit working, best way to reinstall/upgrade?
Reply with quote
 
I had installed the Softmod.Installer.Deluxe.v2.0.Xbox-Hq.rar by using Splinter Cell version 1. Everything went well, until my kids got ahold of it yesterday when not home (5 and 1yr old) and now it will only boot into the original Xbox dashboard.

I am not sure what they did, but when my 1yr old gets near any buttons, there is a lot of pushing! Rolling Eyes

In any case, I need to get it working again. When I goto memory, all of the Linux Installer and other files are still there on the Hard Drive.

Whats my best option:
1) get it working again at v2
2) get it cleared off and try the v5.0 that I just downloaded

Based on the answer to that, is there a guide to do it?

Thanks Exclamation


View user's profile Send private message
 
 
 
 
FinalCloud
Moderator
Moderator


Joined: Nov 03, 2006
Posts: 2283
Location: Plymouth, UK

Post Posted: Fri Dec 12, 2008 8:03 pm   
Post subject:
Reply with quote
 
If thats all thats happened my friend, its not at all hard to get it back Use either the v2 you have, or the new v5 and simply re-do the softmod as you had previously.

Boot the game you're going to exploit, run the save and re-install the mod. If SID v2 is still on your Xbox HDD, just use that to get you up and running again.

Nice and simple.

Shout if you need anything.

FC

_________________

Chimp Tutorial


View user's profile Send private message
 
 
 
 
netmatt
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: v1.1
Modded: Softmod & 160Gb HDD

Joined: Dec 12, 2008
Posts: 8

Post Posted: Fri Dec 12, 2008 8:05 pm   
Post subject:
Reply with quote
 
...and yes, I forgot to do this step.

Quote:
10. Now is the time to make a backup of your modded C drive. This comes handy just in case a game tries to update your dashboard. If this ever happens, just use the "Restore Mod Backup".


Sad


View user's profile Send private message
 
 
 
 
netmatt
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: v1.1
Modded: Softmod & 160Gb HDD

Joined: Dec 12, 2008
Posts: 8

Post Posted: Fri Dec 12, 2008 8:06 pm   
Post subject:
Reply with quote
 
Thanks for the info, I will re-run it tonight.

To upgrade to v5, do I need to remove v2, or just install it on top?

EDIT: Based on what I found, I should uninstall/remove v2 then install v5. Does v2 have an uninstaller. The only topic on here related did not have an answer to uninstalling v2.


View user's profile Send private message
 
 
 
 
FinalCloud
Moderator
Moderator


Joined: Nov 03, 2006
Posts: 2283
Location: Plymouth, UK

Post Posted: Fri Dec 12, 2008 9:58 pm   
Post subject:
Reply with quote
 
No, it has no uninstaller. You simply delete it.

FC

_________________

Chimp Tutorial


View user's profile Send private message
 
 
 
 
netmatt
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: v1.1
Modded: Softmod & 160Gb HDD

Joined: Dec 12, 2008
Posts: 8

Post Posted: Sat Dec 13, 2008 8:23 pm   
Post subject:
Reply with quote
 
It would be really cool if there was a "steps" for this part. Even a quick 1-2-3? I am sure that "just delete it" makes perfect sense to you, but for me...hmmm. Do I boot to the Softmod screen (by ejecting tray and leaving open), and go into the file manager and delete something? Seems at that point I am in the sotmod already tha I am supposed to delete?

Here is my guess, maybe its easier to post that and see what I may be doing wrong (i.e. I am the one axing the question so I will try and do most of the typing! Only fair...) ?

1) Boot into the Softmod menu by ejecting tray and leaving it open
2) Perform a "Restore MS Backup"
3) Power down the Xbox
4) Restart the Xbox, and via Memory, remove the old "Install Linux"
5) Copy the new installer (SID5) to my USB/Action Replay stick
6) Copy the new installer from #4 to the Xbox hard drive
7) In my case: Start Splinter Cell, and choose the Linux option again
See the rest on a normal install...

Is this correct? Missing anything, or over-doing anything?

Thanks again!
Matt


View user's profile Send private message
 
 
 
 
netmatt
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: v1.1
Modded: Softmod & 160Gb HDD

Joined: Dec 12, 2008
Posts: 8

Post Posted: Sat Dec 13, 2008 8:41 pm   
Post subject:
Reply with quote
 
OK, easier than I thought:

1) Boot into the Softmod menu by ejecting tray and leaving it open
2) Perform a "Restore MS Backup"
3) Power down the Xbox
4) Copy the new installer (SID5) to my USB/Action Replay stick
6) Copy the new installer from #4 to the Xbox hard drive
7) In my case: Start Splinter Cell, and choose the Linux option again

Seemed to work. I did notice that after a backup EEprom, the little bouncing screensaver says SID 3.1 FINAL...instead of it saying SID 5.1 FINAL before I did that. Maybe just a bug.


View user's profile Send private message
 
 
 
 
dartht33bagger
Moderator
Moderator


Joined: Apr 17, 2007
Posts: 5408
Location: Oregon, USA

Post Posted: Sat Dec 13, 2008 9:04 pm   
Post subject:
Reply with quote
 
Theres nothing wrong with that, it just got left there because SID 5.0 was built off of 3.1.
_________________


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (12) / Guests Online (876)
Members Browsing
Rays, MargeneTil, BellO29366, MikeElGrove, PrestonGle, NormaRanfo, MeredithSi, miguelocic, MildredFoe, LucienneDe, ZelmaHelmo, LilaMarruf,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users