HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,310 | Guests: 221 | Members: 2 


   Current Location: Forums What cdr or cd-rw works with the thompson disc drive on xbox   |   Adamx Colecovision Emulator on Original Xbox   |   what is the FC mean?   |   Hello everyone, Im a noob needing help!   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Deleting too many C drive files   |   Xbox Series X/S release date set for November 10, 2020   |   Xbox-Scene trying to dominate by Slandering Xbox-HQ   |   Xbox Game Pass Ultimate (PC&XBOX) is on sale for just $1   |   Need 720p help   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Pre-order Microsoft Flight Simulator
Xbox-Hq.Com :: View topic - Original XBOX X3 USED to work...
Xbox-Hq.Com Forum Index -> Xbox General Discussions
Post new topic Reply to topic    
 Original XBOX X3 USED to work... View previous topic :: View next topic  
 
 
 
 
Pectabyte
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: May 02, 2007
Posts: 5

Post Posted: Wed May 02, 2007 5:40 am   
Post subject: Original XBOX X3 USED to work...
Reply with quote
 
So I have had an X3 Mod chip installed in my ogirinal XBOX for some time now. A couple of months when by without use and now when I boot it on it gets stuck at XBOX logo. It wont boot to a dashboard or the X3 Bios. The switches on the front of my box cause diffenret effects but none of them boo to anywhere. Some combination cause the system to just turn off and on and then to stay on but on a black screen. Others lead to the Flasher Bios. I tried re-flashing through th network but after th new bios is installed the system turns off and when I reboot same issue only now it wont go back to the Flasher bios. Any ideas on what to do?

Oddly enough if a game is in it when I power it on it will load the game and play like normal. Even launching saved games work.

Also I opened it and checked all connectiosn including the Solder points on the board and everything checks out...


View user's profile Send private message
 
 
 
 
Burner6999
Xbox-Hq Genius



Joined: Aug 15, 2006
Posts: 1426
Location: Colorado

Post Posted: Wed May 02, 2007 9:44 am   
Post subject:
Reply with quote
 
Can you get to the flash bios from booting the backup bios? Also what version is it. How did you have the switches when you flashed it and what bios did you flash it with?


View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
Pectabyte
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: May 02, 2007
Posts: 5

Post Posted: Thu May 03, 2007 12:39 am   
Post subject:
Reply with quote
 
Quote:
Can you get to the flash bios from booting the backup bios?

Huh? The flahs bios is the backup bios and thats all I can get too.

Quote:
Also what version is it. How did you have the switches when you flashed it and what bios did you flash it with?


1.4 I believe
I flashed it using the one it came with whih is called kromwell or something to "X3 3294.bin"


View user's profile Send private message
 
 
 
 
stud_man50
Xbox-HQ Freak

Xbox Version: 1.4
Modded: Xecuter3CE

Joined: Feb 20, 2006
Posts: 808
Location: MI, USA

Post Posted: Thu May 03, 2007 3:36 am   
Post subject:
Reply with quote
 
start it by holding down both power and eject buttons.. thats a "back-up"
bios...

_________________
(2) XBOX v1.4:
Xecuter3CE Modchip
X3 3294 Bios
250GB Seagate HDD
XBMC Dashboard

Disclaimer: It is my intention to give the best possible advice to all forum users. However should my advice fail to be of a reasonble standard I cannot be held liable for any loss or damage caused. To act on any advice given without contemplating the consequences shows stupidity and ignorance on your behalf.


View user's profile Send private message Send e-mail
 
 
 
 
Pectabyte
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.4
Modded: Xecuter3CE

Joined: May 02, 2007
Posts: 5

Post Posted: Thu May 03, 2007 8:09 am   
Post subject:
Reply with quote
 
Yeah and then I enable network flashing and then flash it from my PC> Xbox powers off and when I reboot it nothing happends. It just hangs at the Xbox logo after a quick animation with the Xecuter 2 logo on the bottom.


View user's profile Send private message
 
 
 
 
Burner6999
Xbox-Hq Genius

Xbox Version: 1.4
Modded: Xecuter3CE

Joined: Aug 15, 2006
Posts: 1426
Location: Colorado

Post Posted: Thu May 03, 2007 9:08 am   
Post subject:
Reply with quote
 
Ok boot the flashbios then move the switches to on on off off off and flash it with the bios I have attached and se if it will work if not either get a new chip or Tsop it.


x3.3294.zip
 Description:

Download
 Filename:  x3.3294.zip
 Filesize:  999.67 KB
 Downloaded:  148 Time(s)



View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
Burner6999
Xbox-Hq Genius

Xbox Version: 1.4
Modded: Xecuter3CE

Joined: Aug 15, 2006
Posts: 1426
Location: Colorado

Post Posted: Thu May 03, 2007 9:11 am   
Post subject:
Reply with quote
 
Ok boot the flashbios then move the switches to on on off off off and flash it with the bios I have attached and se if it will work if not either get a new chip or Tsop it.


x3.3294.zip
 Description:

Download
 Filename:  x3.3294.zip
 Filesize:  999.67 KB
 Downloaded:  151 Time(s)



View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
Pectabyte
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.4
Modded: Xecuter3CE

Joined: May 02, 2007
Posts: 5

Post Posted: Thu May 03, 2007 7:47 pm   
Post subject:
Reply with quote
 
K I did that and no difference. I even held the white button. I was told that boots to the BIOS. What did you mean by "Tsop it"?


View user's profile Send private message
 
 
 
 
Burner6999
Xbox-Hq Genius

Xbox Version: 1.4
Modded: Xecuter3CE

Joined: Aug 15, 2006
Posts: 1426
Location: Colorado

Post Posted: Fri May 04, 2007 1:19 am   
Post subject:
Reply with quote
 
A tsop is where you flash the bios on the mobo with a chip bios cause my guess is that your chip is bad.


View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
Pectabyte
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.4
Modded: Xecuter3CE

Joined: May 02, 2007
Posts: 5

Post Posted: Fri May 04, 2007 1:29 am   
Post subject:
Reply with quote
 
How could my chip go bad? I've had it for atleast 6 month and it worked fine. Also if the chip was bad wouldnt it just not boot at all?


View user's profile Send private message
 
 
 
 
Burner6999
Xbox-Hq Genius

Xbox Version: 1.4
Modded: Xecuter3CE

Joined: Aug 15, 2006
Posts: 1426
Location: Colorado

Post Posted: Fri May 04, 2007 10:46 pm   
Post subject:
Reply with quote
 
I know what the problem is now. try flashing it the same way with the 1MB x2 5035 bios. then if that works let me know and I will tell you what to do.


View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (2) / Guests Online (221)
Members Browsing
iva, doa666,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

Pre-order Microsoft Flight Simulator