HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,284 | Guests: 314 | Members: 4 


   Current Location: Forums New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   ALL ITEMS 20% OFF   |   About to give up on chimp   |   Xbox Parts   |   Xenium Ice And Xenium Sp Solderless Adapter For Sale   |   ORIGINAL XBOX ULTIMATE AUTO INSTALLER   |   MakeMHz HDMI converter preinstalled+more $670USD   |   1.0 Xbox Xenium Ice - Halt on Boot   |   First time Softmod   |   Free Master IPC soldering tutorials   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Xcuter2 Chip Problem
Xbox-Hq.Com Forum Index -> Xecuter Modchip Discussions (Xecuter1, Xecuter2, Xecuter3)
Post new topic Reply to topic    
 Xcuter2 Chip Problem View previous topic :: View next topic  
 
 
 
 
xxmack675hpxx
Xbox-HQ User
Xbox-HQ User



Joined: Jan 20, 2007
Posts: 15
Location: Worcester, Mass

Post Posted: Sun Feb 11, 2007 1:08 pm   
Post subject: Xcuter2 Chip Problem
Reply with quote
 
My friend came over and resoldiered my xcuter2 back in and now it does'nt work at all. It just powers on, off, on, then off. Does any one know where I can get the wiring diagram for the xcuter2. I hate having a regular running X-Box. If you could send me the link i'd appreciate it. Thanks. Normally I have three green lights running on my xcuter chip but now I only have one green light no matter what I do. And if you look in the picture you can see it also has an orange one some times.


IMG_0024.JPG
 Description:
 Filesize:  663.03 KB
 Viewed:  335 Time(s)

IMG_0024.JPG




View user's profile Send private message Yahoo Messenger MSN Messenger
 
 
 
 
thetazzman
Xbox-HQ Experienced
Xbox-HQ Experienced

Xbox Version: V1.0
Modded: X3CE w/ 320 GB HDD

Joined: Nov 27, 2005
Posts: 174
Location: Augusta, Georgia

Post Posted: Sun Feb 11, 2007 3:30 pm   
Post subject:
Reply with quote
 
Sounds like a bad solder connection, or your bios DIP swich settings are wrong. But in order to help, we need more info.
What version XBOX?
Which Xecuter Chip? X2.3, X2.3 Pro, X2.6, etc...
What bios are you using?
Not trying to be difficult but specific problems need specific solutions.


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
xxmack675hpxx
Xbox-HQ User
Xbox-HQ User

Xbox Version: V1.0
Modded: X3CE w/ 320 GB HDD

Joined: Jan 20, 2007
Posts: 15
Location: Worcester, Mass

Post Posted: Tue Feb 13, 2007 5:13 am   
Post subject:
Reply with quote
 
I am using the xcuter2 2.6 chip with an evolution bios. I did end up finding the problem. The kid that installed my chip damaged one of the copper lines traces. Now I am out to try to figure out a repair for it. On the wire diagram it is the brown #1 wire soldier point that got damaged. Any ideas on how to fix it would be helpful


View user's profile Send private message Yahoo Messenger MSN Messenger
 
 
 
 
thetazzman
Xbox-HQ Experienced
Xbox-HQ Experienced

Xbox Version: V1.0
Modded: X3CE w/ 320 GB HDD

Joined: Nov 27, 2005
Posts: 174
Location: Augusta, Georgia

Post Posted: Wed Feb 14, 2007 5:13 pm   
Post subject:
Reply with quote
 
Here is a tutorial on trace repair.

http://www.llamma.com/xbox/Repairs/repairing_traces_and_lifted_pads.htm

I hope this helps.


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
TheRealHypnotiX
Moderator
Moderator


Joined: Feb 01, 2006
Posts: 2508
Location: Pensacola, FL

Post Posted: Sat Apr 14, 2007 11:01 pm   
Post subject:
Reply with quote
 
Please dont double post!
_________________
Hotswap Tutorial|FTP Tutorial|HyperX Flashing Tutorial


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
stud_man50
Xbox-HQ Freak

Xbox Version: 1.4
Modded: Xecuter3CE

Joined: Feb 20, 2006
Posts: 808
Location: MI, USA

Post Posted: Sun Apr 15, 2007 12:02 am   
Post subject:
Reply with quote
 
dude, check the DATES!!
_________________
(2) XBOX v1.4:
Xecuter3CE Modchip
X3 3294 Bios
250GB Seagate HDD
XBMC Dashboard

Disclaimer: It is my intention to give the best possible advice to all forum users. However should my advice fail to be of a reasonble standard I cannot be held liable for any loss or damage caused. To act on any advice given without contemplating the consequences shows stupidity and ignorance on your behalf.


View user's profile Send private message Send e-mail
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (4) / Guests Online (314)
Members Browsing
ttheill, jamesbw, forahobby, hostie,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

McAfee US