HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,023 | Guests: 781 | Members: 7 


   Current Location: Forums Xbox giving bogus IP   |   Free Game Engine to develop games for XBOX360   |   Clock Capacitor   |   First Softmod Blues   |   Road to 7000 Subs - XBOXONE-HQ.COM (XONEHQ) on YouTube   |   New XMV Converter   |   VIP ACCESS: BITPAY NOW ACCEPTED (Bitcoin, Bitcoin Cash)   |   Exclusive Ghost Recon Breakpoint XBOX ONE X Gameplay in UHD   |   List of Xbox One X Enhanced Games   |   The Top 10 Xbox One gameplay videos to watch on YouTube   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Trouble installing xdk on 1.6 xbox booting with pbl
Xbox-Hq.Com Forum Index -> Learn to code Xbox
Post new topic Reply to topic    
 Trouble installing xdk on 1.6 xbox booting with pbl View previous topic :: View next topic  
 
 
 
 
jimbob3000
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Feb 02, 2006
Posts: 7

Post Posted: Tue Jul 04, 2006 4:40 pm   
Post subject: Trouble installing xdk on 1.6 xbox booting with pbl
Reply with quote
 
Here's what my drive looks like.

C: added xshell.xbe, data , images, media, sounds, xdksamples
E: added dashboard.xbx, xbdm.dll, devkit folder, tdata folder
E:/Apps/Pbl-lite/ normal boot.cfg 1kb , pbl default.xbe 29kb, readme, Xbios.bin from Adoubeur BFM Bios, evox M8plus_16.bin. I changed the boot.cfg so M8plus_16.bin was first, and Xbios.bin was my alternate.
E:/apps/ddash/ evox 3935 files

I hex edited the dashboard.xbx and pointed it to E:/apps/ddash/default.xbe

All my files were extracted from complex's 5849 xdk. My plan was to run pbl from my softmodded box, but when I run pbl it just goes to a black screen. Am I doing something wrong?

Okay I removed some #'s in the boot.cfg and it loads but I get an error code 21 now when I load xshell.xbe after loading pbl. Any help?


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 

 Members Online (7) / Guests Online (781)
Members Browsing
systemb2, onknight, AudreyII, smashdotcom, DesireeHab, xbmcmodsforxbox, LucianaNew,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users