HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,846 | Guests: 459 | Members: 0 


   Current Location: Forums Fan Mod 60mm   |   No Video Output   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   My mission to open xbox-hq on Xbox classic. (Need help)   |   Trying to Download The Xbox Music Mixer PC Tool   |   Winbond W49F020T   |   Evox MD5 and flashrom Hash codes   |   Xbox HDMI mod   |   XBOX flashing orange.   |   Xbox 1 slowly fading away, any newbies??   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - San Andreas NTSC please help!!!
Xbox-Hq.Com Forum Index -> Xbox General Discussions
Post new topic Reply to topic    
 San Andreas NTSC please help!!! View previous topic :: View next topic  
 
 
 
 
Jonno
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Dec 23, 2005
Posts: 5

Post Posted: Sat Dec 24, 2005 4:05 am   
Post subject: San Andreas NTSC please help!!!
Reply with quote
 
Hi. I'm new to all this forum stuff but I really hope someone can help me. I have a modded xbox V1.1 that has probably one of the first executor chips in it. It has the evox dash that says RemoteX V1.8.375 in the bottom right corner of the evox screen, whatever that means. Sorry for rambling on, my problem is that whilst on vacation in Boston I bought the GTA Trilogy. I got home to England and tried to play the San Andreas game but it won't load. It goes off the evox screen as if it's gonna work and then just returns to the evox screen. I have read some posts about making sure to set the system to NTSC which I have done using the Enigma Switch Disc setting and this hasn't worked at all. I have also read a post about disabling the "tsr" settings in evox but my version of evox doesn't even have tsr settings! Can anyone help please as I am not a big gamer and have really been using my xbox as a media player AVI,k DIVX etc but I love the series of GTA games. Thanks in advance. Jon (Very Newbie!)


View user's profile Send private message
 
 
 
 
3weezE
Xbox-HQ Elite Member
Xbox-HQ Elite Member

Xbox Version: 1.5 / 1.6b
Modded: Xecuter3 CE

Joined: Nov 04, 2004
Posts: 228
Location: driving a Mongoose!

Post Posted: Sat Dec 24, 2005 4:19 am   
Post subject:
Reply with quote
 
Update to EvoX +3935 and see if problem persists Wink . If it does then post back and we'll figure it out. Or, perhaps try launching the game from a different dash (try XBMC).
_________________
[XBOX v1.6b / Xecuter 3 CE / Western Digital Caviar SE 300GB HD / ATA166 IDE Cable / XCM Cystal Clear Case / Red Firework LED 80mm Fan / 12v Fan Mod / UnleashX Default Dash]
[Premium XBOX 360 Owner]


View user's profile Send private message
 
 
 
 
Jonno
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.5 / 1.6b
Modded: Xecuter3 CE

Joined: Dec 23, 2005
Posts: 5

Post Posted: Sat Dec 24, 2005 4:41 am   
Post subject:
Reply with quote
 
Thanks a lot for the very swift reply 3weezE. I will give this evox upgrade a try and a let you know how it goes (if I can remember how to ftp to the xbox as I've not done it for over a year!). Thanks again, Jon.


View user's profile Send private message
 
 
 
 
Jonno
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.5 / 1.6b
Modded: Xecuter3 CE

Joined: Dec 23, 2005
Posts: 5

Post Posted: Sat Dec 24, 2005 7:27 am   
Post subject:
Reply with quote
 
Finally got the version of evox that you suggested installed and working. I now have the option to disable the trainers in the settigs and also have the option to set the game region. I have set the game region to North America (NTSC) and disabled the trainers but unfortunatly I am still getting the same problem. In a totally unrelated matter, is it possible to alter the time and date on the evox dash? Mine is showing 01/01/2002 and an incorrect time. Hope there's a solution to my GTA problem or I've got 3 useless discs! Jon.


View user's profile Send private message
 
 
 
 
3weezE
Xbox-HQ Elite Member
Xbox-HQ Elite Member

Xbox Version: 1.5 / 1.6b
Modded: Xecuter3 CE

Joined: Nov 04, 2004
Posts: 228
Location: driving a Mongoose!

Post Posted: Sat Dec 24, 2005 2:52 pm   
Post subject:
Reply with quote
 
I know what you're talking about. You attempt to launch the game and it returns you back to the dash... This happened to me with GTA: San Andreas, but I just disabled TSR completely and then it worked. Check your settings once more. FYI, The trainer doesn't work on this game unless you are playing from the disc.

About the clock issue... Just set the time in MS dash.

_________________
[XBOX v1.6b / Xecuter 3 CE / Western Digital Caviar SE 300GB HD / ATA166 IDE Cable / XCM Cystal Clear Case / Red Firework LED 80mm Fan / 12v Fan Mod / UnleashX Default Dash]
[Premium XBOX 360 Owner]


View user's profile Send private message
 
 
 
 
kdx80boy
Xbox-HQ Elite Member
Xbox-HQ Elite Member

Xbox Version: Xbox V1.0
Modded: Xenium Ice Pinheader

Joined: Apr 01, 2005
Posts: 354

Post Posted: Sat Dec 24, 2005 6:44 pm   
Post subject:
Reply with quote
 
I use the trainer off the harddrive copy. I also initially had problems getting it to work. I just set the game region to ntsc and it worked ever since. I see you tried that though, but maybe you just hit back button or something and didn't go to the bottom to save and exit. Than reboot the xbox and see if it works.
_________________
XBOX- V1.0
Xenium ICE- OS 2.0.1
X2 4983.06
EVOX 3935
160 GB Western Digital
Free MP3 Players http://www.mp3players4free.com/default.aspx?r=78952
Free iPod http://ipods.freepay.com/?r=10868939


View user's profile Send private message
 
 
 
 
Jonno
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: Xbox V1.0
Modded: Xenium Ice Pinheader

Joined: Dec 23, 2005
Posts: 5

Post Posted: Sun Dec 25, 2005 12:06 am   
Post subject:
Reply with quote
 
Thanks for spending time to try and solve my problem. One thing I hadn't tried when I last posted was loading the other two discs from the trilogy pack (GTA 3 and GTA Vice City) which actually loaded no problem?? What is it about San Andreas? Things are getting steadily worse as not only does the game not work but I've now lost the MS Dash! Any help would be greatly appreciated as always. I'm a bit of a quitter and have almost given up on San Andreas. Before I ask my brother to buy me the Pal version can anyone speculate whether it is likely to act in the same way as the NTSC version? Thanks again in advance and seasons greetings to each and all. Jon.


View user's profile Send private message
 
 
 
 
bobrownik
V.I.P. Lifetime

Xbox Version: 1.0-1.6
Modded: xenium/aladdin/x2.3/DuoX2

Joined: Oct 21, 2004
Posts: 914
Location: PA, USA

Post Posted: Sun Dec 25, 2005 5:13 pm   
Post subject: yeahh
Reply with quote
 
update the bios to the latest x2 bios . which is 5032
_________________
Xbox v1.0/1.1/1.5/1.6a
TSOP Flash,aladdin,xenium,duox2,x2.3b
Bios Xecuter2 4983.06
HDD 80Gb-250GB
DVD Drive Samsung 616t (modded),+all stock drives
Dash UnleashX ,
ATA 133 cable


View user's profile Send private message Send e-mail Visit poster's website Yahoo Messenger MSN Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 


Get Xbox Game Pass Ultimate