HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,159 | Guests: 279 | Members: 1 


   Current Location: Forums new member   |   error 5 on xbox   |   Seagate Momentus XT   |   MY PROFILE -> MY GAMES now available on XBOX-HQ!   |   1.2 Board spitting Christmas lights   |   About to give up on chimp   |   HELP! replacement motherboard with XECUTER 2 BIOS   |   ALL ITEMS 20% OFF   |   Forum Search fixed + Other Improvements   |   My apresentasion.   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Microsoft Xbox design lab
Xbox-Hq.Com :: View topic - Having problems with SID 4? READ HERE!!!
Xbox-Hq.Com Forum Index -> SoftMod Installer Deluxe Discussions
Post new topic Reply to topic  Goto page Previous  1, 2, 3, 4, 5  Next  
 Having problems with SID 4? READ HERE!!! View previous topic :: View next topic  
 
 
 
 
zombietech
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: Halo green
Modded:

Joined: Dec 15, 2005
Posts: 25
Location: Canada

Post Posted: Thu Feb 09, 2006 3:12 am   
Post subject:
Reply with quote
 
well here is a new one i havent seen on here, I wiped my xbox hd clean and made sure the xbox dash was the right version and off i went. I installed the mod fine and have unleashx, since i had evox on before and wanted to try a new skin out i wiped the drive clean again and went on to try and install evox. even after formatting with two different cd's i cant boot past anything except an error screen with error 22, missing xbe files on the e drive. It does have an option to press and restore it but to no avail. Is there a solution to this before i hotswap the bastard? Question

* the error was mentioning missing xbe's on e so i reinstalled the unleashx on drive e and it booted back into unleash x again just fine. is there a way to wipe this off the xbox completely and install evox on c?


View user's profile Send private message Send e-mail MSN Messenger
 
 
 
 
AngelosDracul
V.I.P. Lifetime

Xbox Version: Halo green
Modded:

Joined: Mar 24, 2005
Posts: 1755

Post Posted: Fri Feb 10, 2006 2:18 am   
Post subject:
Reply with quote
 
if you want to start from scratch, then boot AID, launch the file manager and erase everything in C & E. Then, without rebooting, go back to the main menu and "install msdash 5960". Once that's done, reboot your box and resoftmod, simple as pie. No more error 22.
_________________
"That which does not kill you, only makes you stronger."

XBox - 1.1, Samsung 616t DVD-ROM, 65GBWD 7200RPM Drive, Logitech Wireless


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
gus738
Xbox-HQ Newbie
Xbox-HQ Newbie


Joined: Aug 10, 2005
Posts: 1
Location: USA California Watsonville

Post Posted: Fri Feb 10, 2006 2:29 am   
Post subject:
Reply with quote
 
true but to be on the safe side why not just run the disc and click uninstall all softmods and then install ms dash files 5960 and re do the softmod from there.

er i know its auto but mb its easier for him

_________________
Xbox 360 Premium edition
2 wireless controllers
PGR 3

S E Blue Halo 2 Crystal Xbox
XBOX V1.4
Phillips DVD-ROM
UnleashX
200GB HD MAXTOR

| |


View user's profile Send private message Visit poster's website AIM Address MSN Messenger
 
 
 
 
AngelosDracul
V.I.P. Lifetime

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: Mar 24, 2005
Posts: 1755

Post Posted: Fri Feb 10, 2006 2:44 am   
Post subject:
Reply with quote
 
Because if you want to go back to a stock box, and I'm talking stock, you need to erase everything mod related, emus, apps, the whole nine. Besides, if he's getting an error, the uninstall softmod option probably won't work because it's looking for a mod of some kind.
_________________
"That which does not kill you, only makes you stronger."

XBox - 1.1, Samsung 616t DVD-ROM, 65GBWD 7200RPM Drive, Logitech Wireless


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
zombietech
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: Halo green
Modded:

Joined: Dec 15, 2005
Posts: 25
Location: Canada

Post Posted: Fri Feb 10, 2006 5:39 pm   
Post subject:
Reply with quote
 
well i actually fixed it already, i reloaded the softmod and uninstalled it. the only small detail thats left is that for some reason, the evox it installed will not change skins. The dir is there with all the skins but the only one that appears is the default skin.


View user's profile Send private message Send e-mail MSN Messenger
 
 
 
 
AngelosDracul
V.I.P. Lifetime

Xbox Version: Halo green
Modded:

Joined: Mar 24, 2005
Posts: 1755

Post Posted: Fri Feb 10, 2006 9:33 pm   
Post subject:
Reply with quote
 
Congrats on restoring, m8. As for your skins, make sure each one still has its skin.ini file. Without those, they won't load. If you don't know how to write one, either look at one and change it accordingly, or just redownload the skin.
_________________
"That which does not kill you, only makes you stronger."

XBox - 1.1, Samsung 616t DVD-ROM, 65GBWD 7200RPM Drive, Logitech Wireless


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
zombietech
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: Halo green
Modded:

Joined: Dec 15, 2005
Posts: 25
Location: Canada

Post Posted: Fri Feb 10, 2006 9:44 pm   
Post subject:
Reply with quote
 
yeah they all do, even the ones that came with the dash dont work. The mod is installed on the c drive, i checked the skins dir and all the files seem correct. Im not sure whats going on there.


View user's profile Send private message Send e-mail MSN Messenger
 
 
 
 
AngelosDracul
V.I.P. Lifetime

Xbox Version: Halo green
Modded:

Joined: Mar 24, 2005
Posts: 1755

Post Posted: Sat Feb 11, 2006 2:07 am   
Post subject:
Reply with quote
 
I personally use UnleashX. Very friendly and easy to navigate (and download skins from the internet Very Happy) them. Even uses them straight out of .rar or .zip archives. Very nifty.

But if you're stuck with EvoX, try installing the dash to the E drive. If you're using sid 4 it could be a conflict. Give it a try, and let me know how it works.

_________________
"That which does not kill you, only makes you stronger."

XBox - 1.1, Samsung 616t DVD-ROM, 65GBWD 7200RPM Drive, Logitech Wireless


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
zombietech
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: Halo green
Modded:

Joined: Dec 15, 2005
Posts: 25
Location: Canada

Post Posted: Sat Feb 11, 2006 2:56 pm   
Post subject:
Reply with quote
 
AngelosDracul wrote:
I personally use UnleashX. Very friendly and easy to navigate (and download skins from the internet Very Happy) them. Even uses them straight out of .rar or .zip archives. Very nifty.

But if you're stuck with EvoX, try installing the dash to the E drive. If you're using sid 4 it could be a conflict. Give it a try, and let me know how it works.


well i want to make sure i have exhausted all other options first, i went through a big hassle to get it on clean for the second time already lol. I started with unleashx and switched to evox, maybe i should just switch back. I was curious though since i didnt make any changes, why this hasnt happened to anyone else?


View user's profile Send private message Send e-mail MSN Messenger
 
 
 
 
gus738
Xbox-HQ Newbie
Xbox-HQ Newbie


Joined: Aug 10, 2005
Posts: 1
Location: USA California Watsonville

Post Posted: Sun Feb 12, 2006 5:48 am   
Post subject:
Reply with quote
 
yea same here i agreed with angelos i like ux more then evox... and lot more better period... i would switch to ux ...
_________________
Xbox 360 Premium edition
2 wireless controllers
PGR 3

S E Blue Halo 2 Crystal Xbox
XBOX V1.4
Phillips DVD-ROM
UnleashX
200GB HD MAXTOR

| |


View user's profile Send private message Visit poster's website AIM Address MSN Messenger
 
 
 
 
AngelosDracul
V.I.P. Lifetime

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: Mar 24, 2005
Posts: 1755

Post Posted: Sun Feb 12, 2006 9:20 am   
Post subject:
Reply with quote
 
zombietech wrote:
I was curious though since i didnt make any changes, why this hasnt happened to anyone else?


check the evox.ini file (or whatever the name of it is) where Evox is installed. Make sure the "skins" path is set to the right place where the folders are. Hopefully that'll fix your problem, m8.

_________________
"That which does not kill you, only makes you stronger."

XBox - 1.1, Samsung 616t DVD-ROM, 65GBWD 7200RPM Drive, Logitech Wireless


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
sadalius
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: Jan 03, 2005
Posts: 36

Post Posted: Mon Feb 13, 2006 9:38 pm   
Post subject:
Reply with quote
 
Great work on SID guys. I've been a fan for a while now. Recently I seem to have ran across what I hope to be an isolated issue on two different xbox's. Both xbox's are v1.6 NTSC, only physical difference is each has a different brand of dvd drive and one has a 300 GB WD hd and the other a 320 GB WD hd. I can install SID 4 or 4.5 on either machine using the dualboot option and it works perfect with the exception of copying my original game disks onto the hd. I'm using unleashx as the default dash and I used AID 3 to install dvd2xbox and get the same results, which is it gets up to about 20-30% complete and fails on any game that I try to put on the HD. I thought at first it may be a hardware problem, but to make sure, I created an xboxhdm disk with the UDE exploit and both machines are able to copy the games that previously failed after installing UDE. I know it's not the SID installers fault, but could it be something with nkpatcher and these machines or did I miss something? I tested it on a 1.1 machine and it works flawlessly.


View user's profile Send private message Visit poster's website Yahoo Messenger
 
 
 
 
jeves360
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: Feb 21, 2006
Posts: 1

Post Posted: Wed Feb 22, 2006 5:53 pm   
Post subject: no copy option on xbox
Reply with quote
 
i have my 007 gamesave and sid45 launcher already on my memory car but when i go to copy it onto my hardrive...there is only a "delete" option not a "copy" one


View user's profile Send private message
 
 
 
 
o0bl0o
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: Apr 06, 2006
Posts: 1

Post Posted: Thu Apr 13, 2006 6:22 pm   
Post subject: got me for a min too
Reply with quote
 
You have to move the cursor over then u shud see the copy option


View user's profile Send private message
 
 
 
 
jay_t
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: XBOX V1.4
Modded: SID 4

Joined: May 03, 2006
Posts: 2

Post Posted: Fri Aug 04, 2006 12:24 am   
Post subject: Controller stops after mod!!
Reply with quote
 
Hi great installer Very Happy it's the dogs nuts. I have used sid4 on 12 xbox's now with complete success untill today. Confused Yep you've guessed it unlucky 13 Evil or Very Mad I have modded all the xbox's in the same way. I have done everything I am supposed to i.e. backups, Install softmod. everything goes smoothly. reboot xbox. Press 'A' to finalise installation. That too goes well. Get into Uleashed and everything seems to be there and I can scroll through menu's and so on. Then I reboot the xbox everything loads ok then when it gets to unleased there is no response from the controller! The xbox has not frozen cos the screensaver kicks in. Please Help cos I have tried fresh install over and over and it does not seem to be working.
btw the xbox is Pal v1.1 and has never been opened or softmodded before.

I can gain control briefly if I unplug the power cable for a few hours then it boots into clock reset screen, so I reset the clock and then it boots into unleashed. The controller will continue to work until I reset or turn off/on the xbox. Then everything boots fine but i loose controller again!!

Any help would be much appreciated Very Happy

I have read through the forums and can't find anythng like this at all. If I have a problem with anything I can usually find my solution somewhere if it is already posted so I dont' ask many questions and am not lazy. I have been looking on other softmod forums as well but with little help. they say try a different mod. I say this mod is the best by far. Excellent work. I have every faith in this mod.

The DVD drive is a bit tempramental and sometimes does not load properly. Could this be the problem? I don't think it is because the work is done from the saves not the game. Is that correct? or should I open it up and pop another drive in?

Please help me.


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
Goto page Previous  1, 2, 3, 4, 5  Next |
 All times are GMT | Page 4 of 5
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (1) / Guests Online (279)
Members Browsing
Pantelos,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

McAfee US