HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 3,549 | Guests: 714 | Members: 5 


   Current Location: Forums Best place for XBox ROMS?   |   Xbox OG Phoenix Bios Loader metoo Debug   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Xbox BIOS ID Display   |   ARCADE1UP-HQ.COM - Arcade1UP Modders   |   Devastation - Annihilate the Alien Race Check it out!!   |   Tsop flash a xbox and remove clock cap   |   Open Xenium and Spi2par lcd adapter   |   C64-HQ.COM Expands Yet Again with Web Based C64 SID Player   |   Get the free XBOXONEHQ app for Android (2000+ Installs)   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox One
Xbox-Hq.Com :: View topic - fan problems
Xbox-Hq.Com Forum Index -> Xbox Case Modding Discussions
Post new topic Reply to topic    
 fan problems View previous topic :: View next topic  
 
 
 
 
fire2050
Xbox-HQ Newbie
Xbox-HQ Newbie



Joined: Aug 28, 2005
Posts: 6

Post Posted: Tue Nov 08, 2005 6:50 am   
Post subject: fan problems
Reply with quote
 
ok so i dont know if this is the right place for this post but....i recently had a fan go out in my xbox...or so i thought so i went out and bought a new one and plugged it in....nothing.....i decided to ghetto up a couple connecters and run it off of the hard drive power cord stupid i know but its all i could do for a temporary fix....it turns out that the plug on the motherboard that the fan pulgs into is dead....anyone ever heard of this before...how could i fix it....also what temperature does my xbox overheat at? thanks for any help


View user's profile Send private message
 
 
 
 
dprules
Xbox-HQ Elite Member
Xbox-HQ Elite Member

Xbox Version: v1.0
Modded: xenium ice + U.S.A.

Joined: Jun 16, 2005
Posts: 226
Location: porterville california

Post Posted: Tue Nov 08, 2005 7:37 am   
Post subject:
Reply with quote
 
wow this is definatly a first, uhhh wow ummm i would go to a computer store and what you ghetto'd up i would take off and put a good one on there.
_________________
xbox v1.0
Xenium ICE + U.S.A.
Samsung 616T modified
160 western digital
XBMC, Avalaunch, UnleashX, MxM


View user's profile Send private message Send e-mail Visit poster's website AIM Address MSN Messenger
 
 
 
 
nknave
Xbox-HQ Freak


Joined: Jul 13, 2005
Posts: 866
Location: Kansas City MO

Post Posted: Tue Nov 08, 2005 8:28 am   
Post subject:
Reply with quote
 
the fan input might not be dead, but might not be compatible with the 1 you are trying to use.

i'm not sure what to do in this situation, but i guess the best is to fix your cables so the input matches.

use the old fan for reference.


View user's profile Send private message Visit poster's website AIM Address MSN Messenger
 
 
 
 
boxdin
Xbox-HQ User
Xbox-HQ User

Xbox Version: Xbox v1.0
Modded: Xecuter 3

Joined: Nov 05, 2005
Posts: 19
Location: Australia

Post Posted: Tue Nov 08, 2005 4:59 pm   
Post subject:
Reply with quote
 
Hey man, Wink Your Xbox will shut it's self down at a CPU temprature of seventy one degrees Celsius that's what...? One sixty Fahrenheit. The Systems safe operating temps are between 40-65 Degrees c. I hate stuff over heating and running hot. Obviously it's bad for lifespan.
Xbox Media Center has a feature that lets you set a target temp. I just left mine at the recommended fifty five and found that to be the sweet spot between fan noise and useage. You can also override it and set it to run at 100% all the time and flog that little *^@#*r out. But then you'll be back to where you started with a buggerd fan motor and a ghettoed up Xbox lol.
What temps are your CPU runnign at?

_________________
X3_1892
Evox_3935, XBMC
Samsung_SP2014N 200GB Hdd
Samung_SDG-605B Dvd Drive


View user's profile Send private message
 
 
 
 
sjohn
Moderator
Moderator


Joined: Oct 16, 2004
Posts: 1472
Location: Alabama

Post Posted: Tue Nov 08, 2005 5:19 pm   
Post subject:
Reply with quote
 
You really shouldn't have any problems with using a pigtail on the hard drive connector with a few considerations. Did you do the splicing yourself? or did you buy a adapter? Just make sure the connections are good and you shouldn't have a problem, I wouldn't think the fan would drain too much juice to make other things mess up.
_________________


View user's profile Send private message Visit poster's website MSN Messenger
 
 
 
 
fire2050
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: Xbox v1.0
Modded: Xecuter 3

Joined: Aug 28, 2005
Posts: 6

Post Posted: Tue Nov 08, 2005 7:33 pm   
Post subject:
Reply with quote
 
yeah i tried messing around with the wires thinking the new one was just wried differently but i cut the connector off of the fan that i thought was out (the original xbox fan) and put it upto a 9 volt battery and it works so i think its the connectors.....i cant change my fan speed now unfortunatley and it still is running really hot....any ideas?


View user's profile Send private message
 
 
 
 
impwiz
V.I.P. Lifetime

Xbox Version: all
Modded: everything

Joined: Aug 30, 2005
Posts: 1070
Location: Detroit

Post Posted: Tue Nov 08, 2005 8:26 pm   
Post subject:
Reply with quote
 
Well, you could do a Halouser special:



halouser.xbox-hq.com

This looks like an ice cold box. All you need to do is clip some of the RF shielding on the sides and zip tie the fans in. It's better than running too hot, then eventually buying a new mobo.

_________________


View user's profile Send private message Send e-mail
 
 
 
 
halouser
Xbox-HQ Member
Xbox-HQ Member


Joined: May 04, 2005
Posts: 97
Location: georgia

Post Posted: Wed Nov 09, 2005 11:35 pm   
Post subject:
Reply with quote
 
by any chance do you have a multimeter? i dunno if you do, but usually your dad will have one. its a little tool with two wires coming off of it. on the end of each wire there are two metal toothpick looking things. to make a long story short you can check the voltace running off of the fan conector on the motherboard with it.
_________________
wetbox
rusty pc


View user's profile Send private message AIM Address
 
 
 
 
fire2050
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.0, 1.6, 1.6b
Modded: xecuter 2.6, xecuter 3

Joined: Aug 28, 2005
Posts: 6

Post Posted: Sun Nov 13, 2005 5:28 am   
Post subject:
Reply with quote
 
ok now i think my motherboard is out....i took my whole xbox part (i didnt do anything besides adding a new fan) and underneath where the main fan plug is is all melted and stuff.....and now it pulls the reboot 2 times and FRAGs (flashes red and green) i dont have a mod chip but did softmod it....any help on this would be appreciated.....


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (5) / Guests Online (714)
Members Browsing
kaos_engr, ProeschelConcepcion, prokeithz, Macca38, AndreBarel,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users