HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,317 | Guests: 1097 | Members: 6 


   Current Location: Forums New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   C64-HQ.COM Expands Yet Again with Web Based C64 SID Player   |   how big can a hdd be??   |   Should I Use A VPN When Streaming Movies Using Kodi Or Terra   |   help   |   Road To 500 Twitter Followers   |   Xbox Winamp Skins   |   Get the free XBOXONEHQ app for Android (1000+ Installs)   |   Road to 7000 Subs - XBOXONE-HQ.COM (XONEHQ) on YouTube   |   Original Xbox Birthday   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Xbox-Hq.Com :: View topic - Need help with getting 1TB HDD to work after using Chimp
Xbox-Hq.Com Forum Index -> Newbie Central
Post new topic Reply to topic    
 Need help with getting 1TB HDD to work after using Chimp View previous topic :: View next topic  
 
 
 
 
Wally17
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.6
Modded: SID5.11 Softmod

Joined: Feb 15, 2016
Posts: 3

Post Posted: Tue Feb 16, 2016 4:25 am   
Post subject: Need help with getting 1TB HDD to work after using Chimp
Reply with quote
 
I have tried using 2 different SATA HDD's but I can't get my Xbox working with them after using Chimp. One is a Seagate Barracuda 160GB SATA HDD and the other is a Western Digital WD1002FAEX SATAIII 6Gb/s HDD. I think they are both locked/lockable, but I don't know for sure. Chimp seemed to have worked when cloning my original HDD though. I have made a thread here that gives more information on my modding process with pictures and such: http://www.xbmc4xbox.org.uk/forum/viewtopic.php?f=13&t=4533

I did read on this thread that "If upgrading using a SATA adapter, you may require an 80 PIN UDMA66/133 cable. If you are able to clone and lock as a slave, but get an Error 13 when you change the new drive to master and boot, you will require this." http://www.xbmc4xbox.org.uk/forum/viewtopic.php?f=14&t=2040

I am going to try messing around with XboxHDM to see if both the HDD's I tried locked. I have also tried looking on Ebay for one of those cables, but the trick is finding one long enough.



EDIT: I think both HDD's did lock successfully in Chimp, because when I try to use either one in my desktop pc (I took out the HDD with my Windows OS.) and turn it on, I get a message asking me to type in a password to unlock the drive. And if I don't, it says the drive will remain locked.

It sounds like from reading one source that I can't use XboxHDM is my computer doesn't have an IDE HDD connection. I have been trying to just plug in the Western Digital HDD I want to use via SATA connection in my desktop pc. Is that why I get the error, "Linux CD not found. Please insert disc."? Can I not use XboxHDM then?

If I want to restore one of these drives to factory defaults so I can use it regularly with my desktop PC again, how do I go about doing that? I do have a backup of my Xbox eeprom.bin file if that is for some reason needed to unlock my drive.

Any help would be greatly appreciated as I have been trying to figure this out for about a month.


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (6) / Guests Online (1097)
Members Browsing
HeavyMetal1974, PaulineTar, rockdamn, GeraldUmba, ArturoLenn, udkultimate,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users