HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,310 | Guests: 306 | Members: 3 


   Current Location: Forums error 5 on xbox   |   HELP! replacement motherboard with XECUTER 2 BIOS   |   1.2 Board spitting Christmas lights   |   new member   |   Seagate Momentus XT   |   MY PROFILE -> MY GAMES now available on XBOX-HQ!   |   About to give up on chimp   |   ALL ITEMS 20% OFF   |   Forum Search fixed + Other Improvements   |   My apresentasion.   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - autobuilder/pimped disc problem after building HDD
Xbox-Hq.Com Forum Index -> All Other Auto Installer Discussions
Post new topic Reply to topic    
 autobuilder/pimped disc problem after building HDD View previous topic :: View next topic  
 
 
 
 
inv8r
Xbox-HQ User
Xbox-HQ User



Joined: Sep 30, 2012
Posts: 15

Post Posted: Tue Oct 16, 2012 5:50 am   
Post subject: autobuilder/pimped disc problem after building HDD
Reply with quote
 
Interesting issue I've run into after trying a couple of times to build an HDD using autobuilder v3. When trying to reboot the PC after fiddling with the XBOX stuff I run into a "boot device error" every time. Really not sure why this should be, but it seems to correspond perfectly to running the linux disc. - the first time I thought I just screwed up the jumper on the DVD, or the cabling to the other HDDs, but tonight's attempt (where I labeled everything with tape prior to disconnecting, then reconnected as it was in the working configuration) ended in the same result - boot device error.
As the local service shop is a giant extortionist, it sure would be awesome to know what needs to be addressed when this happens in the future, as $60/per XBOX HDD attempt hurts. Cheers!


View user's profile Send private message
 
 
 
 
SPPV
V.I.P. Lifetime


Joined: Sep 13, 2010
Posts: 2644
Location: Kamloops BC Canada

Post Posted: Tue Oct 16, 2012 11:43 am   
Post subject:
Reply with quote
 
A bit more info is needed.
1)Is the disc booting and its only on reboot its not found?
2)Is the DVD drive IDE
3)Is the HDD being built the only 1 hooked up?
4)What speed did you burn the disc at?
5)Are you able to build the HDD?
6)Have you tried cold booting?

Or are you saying the build was fine this is an issue afterwards? If thats the case you may want to go into BIOS and reset to boot from HDD.


View user's profile Send private message
 
 
 
 
inv8r
Xbox-HQ User
Xbox-HQ User

Xbox Version: V1.6b
Modded: Babylon3 GS

Joined: Sep 30, 2012
Posts: 15

Post Posted: Wed Oct 17, 2012 3:58 am   
Post subject:
Reply with quote
 
Nope, your installer runs beautifully, SPPV, and your instructions (when we actually read them) are perfectly clear, no problem at all with it (except for possibly the speed with which you keep updating it - v5 already?, or finding that the drive that's supposedly the most lockable around won't, but that's hardly a problem with Autoinstaller!). It's that the system will not boot properly to windows once all of the drives are reconnected. Honestly, I had a feeling something might have gotten messed up in the BIOS, but I lack the knowledge or confidence to mess around in there without knowing what the settings should look like. So does it sound possible that running the Linux disc messes with the boot order in the BIOS? If that's all it is, then I feel like a colossal, and slightly poorer, dumbass.

One other thing if you don't mind - I edited my thread on my Autobuilder attempt with a possible discovery about my problem getting the HDD to run on the Xbox. Doe the error about the xboxhdm error about the drive not conforming to ata security mean what I think it does? I bought this drive because it's listed as the most lockable HDD, but if I understand the error, this drive is never going to work, is it? In that case, does anyone have recommendations for drives they have personally had success with in around the 160-200gb range?


Thanks again for being such a terrific resource, SPPV!!!


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
 

 Members Online (3) / Guests Online (306)
Members Browsing
Dkoots, rjm41, kilosgreen,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

Pre-order Microsoft Flight Simulator