HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,145 | Guests: 271 | Members: 0 


   Current Location: Forums New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   What cdr or cd-rw works with the thompson disc drive on xbox   |   Adamx Colecovision Emulator on Original Xbox   |   what is the FC mean?   |   Hello everyone, Im a noob needing help!   |   Deleting too many C drive files   |   Xbox Series X/S release date set for November 10, 2020   |   Xbox-Scene trying to dominate by Slandering Xbox-HQ   |   Xbox Game Pass Ultimate (PC&XBOX) is on sale for just $1   |   Need 720p help   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Pre-order Microsoft Flight Simulator
Xbox-Hq.Com :: View topic - AID Problems (Evo-x, Booting ErrorCode13) newb needs help
Xbox-Hq.Com Forum Index -> Auto-Installer Deluxe Discussions
Post new topic Reply to topic  Goto page Previous  1, 2, 3, 4  Next  
 AID Problems (Evo-x, Booting ErrorCode13) newb needs help View previous topic :: View next topic  
 
 
 
 
SPPV
V.I.P. Lifetime


Joined: Sep 13, 2010
Posts: 2644
Location: Kamloops BC Canada

Post Posted: Mon Apr 11, 2011 12:45 pm   
Post subject:
Reply with quote
 
No when the xbox boots up after youve replaced the C drive it will create those folders itself. One thing Ive done when using multiple discs which may work here is as soon as it says no disc found, pop the tray wait 2 or 3 seconds then close it. The other thing is if it has 2 DVD drives you have to unhook the Slave drive or in the case of SATA it would be just unhook one. Ive also found in the case of 2 drives forcing the tray on one to stay open works just as well. If its just got one drive then its either the disc or the fact its SATA


View user's profile Send private message
 
 
 
 
sanfreddy
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: V1.6b
Modded: Babylon3 GS

Joined: Mar 22, 2011
Posts: 28

Post Posted: Sun May 22, 2011 10:58 pm   
Post subject:
Reply with quote
 
hi!,

so today was the day i took my xbox to my dad used his pc to rebuild my XBOX drive... and .. it just worked well!! -.- so it looks like SATA is causing a trouble sometimes...

i hooked my xbox to the tv... it boots up to the MS dash! GREAT SUCCESS!^^

so... what should i do now..?

hope somebody is still her readin my stuff:)

greetings
freddy


View user's profile Send private message
 
 
 
 
SPPV
V.I.P. Lifetime


Joined: Sep 13, 2010
Posts: 2644
Location: Kamloops BC Canada

Post Posted: Sun May 22, 2011 11:21 pm   
Post subject:
Reply with quote
 
Pity you should have used SID5 Pimped for the rebuild then it would be modded and have apps and emus.

If you have a mem card and Splinter Cell, 007 Agent Under Fire or Mechassault use SID5 and mod

If you dont download SID5 Pimped Final add any ROMs Emus and apps you want go to your dads and use his PC and mod. If you plan on doing an HDD upgrade just use Pimped to build the drive and switch em out


View user's profile Send private message
 
 
 
 
sanfreddy
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: V1.6b
Modded: Babylon3 GS

Joined: Mar 22, 2011
Posts: 28

Post Posted: Sun May 22, 2011 11:57 pm   
Post subject:
Reply with quote
 
hi sppv!

so... i think this is the case when the modchip is toast?

when the xbox powers on @ the bootscreen there is the tagline that says "EXECUTER2" and not "Microsoft" like its shown in the TUT video on XboxHQ..

now i have the problems with readin the AID DVD I used before..
maybe i should build a new one? maybe without the Soundtrack files?

and how many DUMMY files i should use to make it easier for the XBOX to read it?

EDIT: just managed it to let the AID DVD start up! (a good sign?)
EDIT2: I can get splinter cell... MEMORYCARD is the problem...


View user's profile Send private message
 
 
 
 
SPPV
V.I.P. Lifetime


Joined: Sep 13, 2010
Posts: 2644
Location: Kamloops BC Canada

Post Posted: Mon May 23, 2011 12:28 am   
Post subject:
Reply with quote
 
If it can run/boot AID then the modchip is still good no need for softmod. What you need to do is boot up AID and pick between the 2 choices in the video



View user's profile Send private message
 
 
 
 
sanfreddy
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: V1.6b
Modded: Babylon3 GS

Joined: Mar 22, 2011
Posts: 28

Post Posted: Mon May 23, 2011 10:51 am   
Post subject:
Reply with quote
 
so last time i used the "Modchip One-Click installs" option and then the dash wouldn boot anymore... (EvolutionX Dash)

how will it work when i install on F drive?


View user's profile Send private message
 
 
 
 
SPPV
V.I.P. Lifetime


Joined: Sep 13, 2010
Posts: 2644
Location: Kamloops BC Canada

Post Posted: Mon May 23, 2011 11:14 am   
Post subject:
Reply with quote
 
usualy when a dash stops booting its because the xbe got moved or deleted. Id do a dash to C and test it. WIth the rebuild everything should be fine


View user's profile Send private message
 
 
 
 
sanfreddy
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: V1.6b
Modded: Babylon3 GS

Joined: Mar 22, 2011
Posts: 28

Post Posted: Wed May 25, 2011 12:14 pm   
Post subject:
Reply with quote
 
so...

did a "modchip oneclick install" with evo dash..

after it installed everything and reboot (i put the dvd out to not let the xbox boot the dvd again)... the XBOX Logo appears with the "executer" tagline... tries to load the dash and reboot over and over again.. put the AID back in... it reads the AID... : /


View user's profile Send private message
 
 
 
 
SPPV
V.I.P. Lifetime


Joined: Sep 13, 2010
Posts: 2644
Location: Kamloops BC Canada

Post Posted: Wed May 25, 2011 1:08 pm   
Post subject:
Reply with quote
 
You picked 1 click for modchip right? Maybe try Unleashx dash, that sounds like the XBE for Evox isnt in the right spot. Do a removal and try to E.

Also if you can use File Manager in AID to open C and E drives and take a picture and post it here so we can make sure the needed files are there and in the right spots


View user's profile Send private message
 
 
 
 
sanfreddy
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: V1.6b
Modded: Babylon3 GS

Joined: Mar 22, 2011
Posts: 28

Post Posted: Wed May 25, 2011 1:48 pm   
Post subject:
Reply with quote
 
so not a screenshot but i hope you can do something with this..


this is the C and the E drive after the 1Click install of Evox



n.JPG
 Description:
 Filesize:  28.14 KB
 Viewed:  120 Time(s)

n.JPG




View user's profile Send private message
 
 
 
 
SPPV
V.I.P. Lifetime


Joined: Sep 13, 2010
Posts: 2644
Location: Kamloops BC Canada

Post Posted: Wed May 25, 2011 7:54 pm   
Post subject:
Reply with quote
 
try using the file manager to move these files to E drive

evox.ini
evoxdash.xbe
userdata
trainers
skins


View user's profile Send private message
 
 
 
 
sanfreddy
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: V1.6b
Modded: Babylon3 GS

Joined: Mar 22, 2011
Posts: 28

Post Posted: Thu May 26, 2011 6:02 pm   
Post subject:
Reply with quote
 
so files are moved to E drive..

now the box boots to the default dash

so what should i do now?

try a install to E with evox?

or should i use unleashx ? or even XBMC?

how can i install those dashs without crashin my harddrive again? install a virgin ms dash from the aid?


View user's profile Send private message
 
 
 
 
SPPV
V.I.P. Lifetime


Joined: Sep 13, 2010
Posts: 2644
Location: Kamloops BC Canada

Post Posted: Thu May 26, 2011 8:45 pm   
Post subject:
Reply with quote
 
If moving to E did nothing what you can do is boot AID go into file manager delete the contents of TDATA and UDATA and all the other files on E except for apps games and emus, go to dashboard section of AID and try one of the other dashes to E. To me since moving the evox files did nothing they must be corrupted.


View user's profile Send private message
 
 
 
 
sanfreddy
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast

Xbox Version: V1.6b
Modded: Babylon3 GS

Joined: Mar 22, 2011
Posts: 28

Post Posted: Thu May 26, 2011 11:31 pm   
Post subject:
Reply with quote
 
what i have seen too was that my AID is version 4.50 FINAL maybe that is causing the error?

does the xbox boot up with the modded dash when its installed on E?


shouldn there be a different fonts folder on c to let the modded bash boot ? "f0nts" or something like this i think i read somthing like this few weeks ago...?


View user's profile Send private message
 
 
 
 
SPPV
V.I.P. Lifetime


Joined: Sep 13, 2010
Posts: 2644
Location: Kamloops BC Canada

Post Posted: Thu May 26, 2011 11:42 pm   
Post subject:
Reply with quote
 
No thats for softmod and fonts were for the kernel (kernel specific fonts) for patching everything that allows it to bypass security protections, run unsigned code etc should be on the chip/hacked BIOS.

Which partition the dash is on shouldnt matter, when it first boots it should look for the modded xbe. evox.xbe, evoxdash.xbe etc


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
Goto page Previous  1, 2, 3, 4  Next |
 All times are GMT | Page 3 of 4
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (0) / Guests Online (271)
Members Browsing


Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

Pre-order Microsoft Flight Simulator