HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 1,911 | Guests: 352 | Members: 0 


   Current Location: Forums Fan Mod 60mm   |   No Video Output   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   My mission to open xbox-hq on Xbox classic. (Need help)   |   Trying to Download The Xbox Music Mixer PC Tool   |   Winbond W49F020T   |   Evox MD5 and flashrom Hash codes   |   Xbox HDMI mod   |   XBOX flashing orange.   |   Xbox 1 slowly fading away, any newbies??   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - Help with PAL exploit?-UPDATE: USB help!!
Xbox-Hq.Com Forum Index -> Xbox SoftMod Discussions
Post new topic Reply to topic    
 Help with PAL exploit?-UPDATE: USB help!! View previous topic :: View next topic  
 
 
 
 
Robospecta
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast


Joined: Aug 31, 2008
Posts: 28
Location: Australia

Post Posted: Mon Jan 11, 2010 2:33 am   
Post subject: Help with PAL exploit?-UPDATE: USB help!!
Reply with quote
 
Hmmm need a little help with this one. I am attempting to softmod my brothers xbox using this tutorial.

Part 1 of tutorial: http://www.youtube.com/watch?v=LEzNMF2IcYo

Part 2 of tutorial: http://www.youtube.com/watch?v=mE3ViUYLn00&feature=related.

I downloaded the splinter cell exploit in the description but when I extract the files there is only a NTSC folder with exploits not a PAL exploit folder. (and he said there would be PAL in the video). So does anyone know where I can download the PAL exploit used in this tutorial.

Thanks

Robospecta Very Happy


Last edited by Robospecta on Mon Jan 11, 2010 9:56 am; edited 1 time in total


View user's profile Send private message Send e-mail MSN Messenger
 
 
 
 
Robospecta
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast


Joined: Aug 31, 2008
Posts: 28
Location: Australia

Post Posted: Mon Jan 11, 2010 5:10 am   
Post subject:
Reply with quote
 
Doesn't matter actually. I have Decided to go with SID 5.10

Robospecta


View user's profile Send private message Send e-mail MSN Messenger
 
 
 
 
Robospecta
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast


Joined: Aug 31, 2008
Posts: 28
Location: Australia

Post Posted: Mon Jan 11, 2010 9:55 am   
Post subject:
Reply with quote
 
Hey im back again lol. Just looking for some help with my USB/ memory card (Lexar 1GB). My xbox formats the memory stick to FATX fine but when I try copy a gamesave to it to test it, It always starts the copying does a little bit and then says the game save copying failed. Now I need to fix this as I am using this USB/memory card method to put the exploits on my bros xbox as stated in the posts above. I have tried 3 other xbox compatible USB's with the same problem.

Plz Help

Robospecta


View user's profile Send private message Send e-mail MSN Messenger
 
 
 
 
user1
Xbox-HQ Freak

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: May 18, 2007
Posts: 778
Location: UK

Post Posted: Mon Jan 11, 2010 10:46 am   
Post subject:
Reply with quote
 
Are you copying the files from the xbox to the memory card, or from your PC to the memory card ?

Let the xbox format the Memory card, then stick it in your PC and see if you can access it through xplorer360

_________________




View user's profile Send private message Visit poster's website
 
 
 
 
Robospecta
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast


Joined: Aug 31, 2008
Posts: 28
Location: Australia

Post Posted: Mon Jan 11, 2010 11:25 am   
Post subject:
Reply with quote
 
I have tried copying the splinter cell exploit using explorer 360 and a game save from the HDD. The game save from the HDD failed to copy and when I copy the exploit to my USB using explorer 360 and plug it into my xbox it says blocks are taken up but the exploit game saves don't appear when I access it. I am really stumped on this one.

Robospecta


View user's profile Send private message Send e-mail MSN Messenger
 
 
 
 
user1
Xbox-HQ Freak

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: May 18, 2007
Posts: 778
Location: UK

Post Posted: Mon Jan 11, 2010 6:33 pm   
Post subject:
Reply with quote
 
When you use xplorer360 transfer the files inside the zip, the folder numbered 5553000c or whatever it is, the SID files are zipped to use with the Action Replay software.
_________________




View user's profile Send private message Visit poster's website
 
 
 
 
Robospecta
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast


Joined: Aug 31, 2008
Posts: 28
Location: Australia

Post Posted: Mon Jan 11, 2010 11:23 pm   
Post subject:
Reply with quote
 
Yes I know that. I have transfered the files inside the zip file. I transfered the
21585554 folder and the 5553000c folder. Them being the SID installer and the splinter cell exploit. But I don't think the problem is with my files or the way I am copying them.

As said before gamesaves from the HDD do not copy because it always fails.
And it's not just that USB stick because I have tried 3 others.

Robospecta


View user's profile Send private message Send e-mail MSN Messenger
 
 
 
 
Robospecta
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast


Joined: Aug 31, 2008
Posts: 28
Location: Australia

Post Posted: Tue Jan 12, 2010 12:01 am   
Post subject:
Reply with quote
 
Ok I got a Halo 2 gamesave to copy from my HDD onto the memory card.Smile
A small amount of progress. So I made another splinter cell profile just to test if that would copy, and it failed! Also even after I got the halo 2 gamesave to copy the exploits are still not showing.

Another thing is after the copying fails the memory card says it isn't plugged in. Which it is.

Robospecta


View user's profile Send private message Send e-mail MSN Messenger
 
 
 
 
user1
Xbox-HQ Freak

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: May 18, 2007
Posts: 778
Location: UK

Post Posted: Tue Jan 12, 2010 12:48 am   
Post subject:
Reply with quote
 
Its a long shot (and a bit labourious ) but, try formatting your memory card in your PC as fat32, then stick it in the xbox and format it as fatx, then back to the PC and copy one of the folders (5553000c) with xplorer360 to the memory card, then to the xbox (lol) and transfer the save. Then try the other one.


Just a side note, Hobbs, your Yank/Aussie friendly spellchecker doesn`t speak English.

_________________




View user's profile Send private message Visit poster's website
 
 
 
 
Robospecta
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast


Joined: Aug 31, 2008
Posts: 28
Location: Australia

Post Posted: Tue Jan 12, 2010 12:57 am   
Post subject:
Reply with quote
 
Ok will do. Atm I am tryin to FTP them to the memory card with my Hard modded xbox.

Robospecta


View user's profile Send private message Send e-mail MSN Messenger
 
 
 
 
Robospecta
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast


Joined: Aug 31, 2008
Posts: 28
Location: Australia

Post Posted: Tue Jan 12, 2010 1:23 am   
Post subject:
Reply with quote
 
I got the splinter cell exploit to copy to the memory card and I can now see it on the non modded xbox. But I think when I was downloading the SID installer it must have somehow become corrupt so I am downloading it again. I have my suspicions to think it is corrupt on my computer because I think my internet cut out for a second while it was downloading. Therefore meaning it can't copy all the files.

Anyway if you didn't understand all that it is ok. I think I have solved the problem, I will let you know if I need some more help. Thanks Again


Robospecta


View user's profile Send private message Send e-mail MSN Messenger
 
 
 
 
Robospecta
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast


Joined: Aug 31, 2008
Posts: 28
Location: Australia

Post Posted: Tue Jan 12, 2010 1:58 am   
Post subject:
Reply with quote
 
Ok the splinter cell exploit is fine. But the actual 5.10 SID installer doesn't appear. I FTP'd the installer files to my xbox and then tried to copy them to my memory card, and when I tried to copy them to my memory card it said some of the files failed to copy.

So as I said in my last post I thought my version of SID might be corrupt so I downloaded it again. I then followed the process that I just explained above and encountered the same problem. Any Advice?

Robospecta


View user's profile Send private message Send e-mail MSN Messenger
 
 
 
 
Robospecta
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast


Joined: Aug 31, 2008
Posts: 28
Location: Australia

Post Posted: Wed Jan 13, 2010 1:10 am   
Post subject:
Reply with quote
 
Can anyone help or have any reason why the SID installer fails to copy.


View user's profile Send private message Send e-mail MSN Messenger
 
 
 
 
Robospecta
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast


Joined: Aug 31, 2008
Posts: 28
Location: Australia

Post Posted: Wed Jan 13, 2010 3:14 am   
Post subject:
Reply with quote
 
Ok so I went into XBMC and went through copying all the files one by one from my HDD to my USB.

The files that failed to copy were:

28545554--000000000000--files--single--vcoff.zip
vconn.zip

28545554--000000000000--skin and all subfolders and files.

28545554--000000000000--config.xml
evox.ini
install.xbe
menu.xbe
splash.jpg

Can someone please help if they have a solution to my problem. Its really starting to
annoy me how These files just don't seem to copy using xplorer 360 or XBMC.

Robospecta


View user's profile Send private message Send e-mail MSN Messenger
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 


Get Xbox Game Pass Ultimate