HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 2,076 | Guests: 288 | Members: 2 


   Current Location: Forums v1.0 OpenXenium Frag, Fresh install   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   RetroArch vs. Individual Installers?   |   Best place for ROMs?   |   What's the best arcade emulator?   |   ROM Filename Length Issue   |   Renaming Emulators in Menu   |   I have an XBOX v1.6 and it seems that the Softmods work   |   Commodore C64, Amiga, 128 Reproduction Game Boxes, Manuals   |   Xboxs for sale   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - Bad Flash Aladdin Advance 64
Xbox-Hq.Com Forum Index -> Xbox Bios Discussions
Post new topic Reply to topic    
 Bad Flash Aladdin Advance 64 View previous topic :: View next topic  
 
 
 
 
Corvisier
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.3
Modded: Aladdin Advance 64

Joined: Dec 23, 2008
Posts: 3

Post Posted: Wed Dec 24, 2008 3:28 am   
Post subject: Bad Flash Aladdin Advance 64
Reply with quote
 
Hi all,

I got a xbox with aladdin advance 64 that had m7ej eject fix as a bios on it. As a n00b that I am I flashed it with aid and used m8plus FC 137 from the dvd.
But now when I start the xbox I only get the ms dash and I can't boot any dvd even original games.
It always says that the dvd is damaged or unclean or something like that.
From my previous checks on the xbox I noticed it was a v 1.3 and the chip aladdin could be flashed with that bios 256k, so what did I do wrong? Is my xbox dead?I guess so am I right?
Can you please help a fool out here?

Thank you in advance.

Cheers


View user's profile Send private message
 
 
 
 
dartht33bagger
Moderator
Moderator


Joined: Apr 17, 2007
Posts: 5408
Location: Oregon, USA

Post Posted: Wed Dec 24, 2008 5:20 am   
Post subject:
Reply with quote
 
If your xbox is a V1.3 and you flashed the M8plus onto it, it shouldn't work at all. The M8plus is only for V1.6 xboxes.
_________________


View user's profile Send private message
 
 
 
 
Corvisier
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.3
Modded: Aladdin Advance 64

Joined: Dec 23, 2008
Posts: 3

Post Posted: Wed Dec 24, 2008 10:39 am   
Post subject:
Reply with quote
 
So there's no chance to get it back running again?
I guess I was confused when I saw this on another thread:

256k.evox.m8plus.fc.137
256k.evox.m8plus.v16.fc.137

I thought there was a version for v.1-1.5 and the 1.6 one.
Any help to get it back from the land of the dead?

EDIT: I can take the ic from the aladdin board but I don't have a programmer. Could anyone tell me where to find one for this that ships to europe?

I guess this would be the only solution??
If so with wich bios should I flash it again??


Thank you


Merry Xmas


View user's profile Send private message
 
 
 
 
user1
Xbox-HQ Freak

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: May 18, 2007
Posts: 778
Location: UK

Post Posted: Wed Dec 24, 2008 5:21 pm   
Post subject:
Reply with quote
 
Hello, theres no reason why that Bios shouldnt work, its the correct one for your chip and xbox version, its looking for your Dashboard on the `f` partition first, then on `c` partition.

I`d try getting a replacement DVD rom (borrow your mates) and see if it`ll boot the AID disc, use this to install your required dashboard.

If your interested in Programmer try here :
http://interesting-devices.com/asp/prodtype.asp?prodtype=34&ph=&keywords=&recor=&SearchFor=&PT_ID=
Item # 7 at bottom of the page should be capable of flashing your chip

Where in europe are you ? ... I have a number of 49lf020 chips, i could program one for you and you could replace the one in the Alladin with it.

_________________




View user's profile Send private message Visit poster's website
 
 
 
 
user1
Xbox-HQ Freak

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: May 18, 2007
Posts: 778
Location: UK

Post Posted: Mon Dec 29, 2008 12:43 pm   
Post subject:
Reply with quote
 
49lf020 sent, let me know how you get on.
_________________




View user's profile Send private message Visit poster's website
 
 
 
 
Corvisier
Xbox-HQ Newbie
Xbox-HQ Newbie

Xbox Version: 1.3
Modded: Aladdin Advance 64

Joined: Dec 23, 2008
Posts: 3

Post Posted: Mon Jan 05, 2009 6:40 pm   
Post subject:
Reply with quote
 
My chip was definitely "dead".
I got just the 49lf020 from user1 and it works flawlessly now.
I just want to say thanks to user1 for his time spent troubleshootng the issue and sending me the chip so promptly.
Great user.

Cheers


View user's profile Send private message
 
 
 
 
user1
Xbox-HQ Freak

Xbox Version: 1.0 - 1.6
Modded: TSOP - Xecuter2.6

Joined: May 18, 2007
Posts: 778
Location: UK

Post Posted: Mon Jan 05, 2009 10:25 pm   
Post subject:
Reply with quote
 
Success,
Thanks for letting me know how you got on, im pleased it solved your problem and thank you for the kind words.

_________________




View user's profile Send private message Visit poster's website
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (2) / Guests Online (288)
Members Browsing
feudalnate, ArchAngle,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users

Pre-order Microsoft Flight Simulator