HQ NETWORK:   XBOX ONE |  XBOX 360 |  AIDELUXE HQ Network: 8,302 | Guests: 1329 | Members: 0 


   Current Location: Forums No HD   |   Help Identifying: 2ND Hand XB Chip   |   A box without the X?   |   Replacing A Broken HDD   |   Can I reduce F: partition to increase E:?   |   (Solved) Game's crash if custom music is played   |   please help. trying to use core ftp   |   New Game - Fursan al-Aqsa - Knights of al-Aqsa Mosque   |   Old Xbox boot but wont load games or MS Dashboard   |   New google drive   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials

Xbox Forums

Discuss all aspects of the original Xbox Console in our Interactive Xbox Forums..

Get Xbox Game Pass Ultimate
Xbox-Hq.Com :: View topic - Quirky little bugger: Possible HD issue?
Xbox-Hq.Com Forum Index -> Xbox General Discussions
Post new topic Reply to topic    
 Quirky little bugger: Possible HD issue? View previous topic :: View next topic  
 
 
 
 
italian_ice
Xbox-HQ Elite Member
Xbox-HQ Elite Member

Xbox Version: 1.4
Modded: Xenium Ice

Joined: Jun 10, 2006
Posts: 341
Location: USA

Post Posted: Wed Sep 26, 2007 3:04 am   
Post subject: Quirky little bugger: Possible HD issue?
Reply with quote
 
Hey all

I threw together a machine for a friend of mine about two months ago. Specs as follows:

Xbox 1.4
Xenium Blue (soldered)
WD 200GB HD
X2 4983 bios

Originally, I had the mobo/chip in a Halo 2 Xbox with a 300GB HD, but he wasn't wanting to dump funds into the blue beast so I just stripped out the mobo/chip, PS, and popped it into a regular Xbox case and popped in a new HD.

When the mobo/chip ran with the 300 gigger I had no issues. That machine was used for almost a year.

When I moved the mobo into the standard case with 200GB HD an error cropped up after a few weeks of gaming.

Basically, he was gaming off the HD and the machine froze. Upon reboot the splash screen came up however when it went to load the bios it just froze. You didn't see the Xecuter2 logo at bottom of splash screen. Then, the generic error screen came up with 07 (HDD Error) being displayed.

He gave it to me and when I took home and fired up I had no issues. I gamed on it for a few hours and gave it back. Low and behold a week later same issue came up to him.

This time, when I got home the same issue cropped up for me. I couldn't get past the splash screen. I disco'd the HD and fired up the 300GB HD that I still have laying here and it works like a charm.

Removed the 300GB HD and reconnected the 200GB HD and bam...works fine. Been gaming for over four hours and no issues.

Anyone have any ideas? IDE cable possibly starting to go bad? Maybe was just bad connection although everything seemed tight.

Or, possibly I have an intermittent failing HD and eventually it will crap the bed?

One thing I noticed is, when the machine was failing I heard absolutely no HD operation upon bootup. As soon as I put in the 200GB HD after running the 300GB HD I could again hear the HD clicking away when I requested the hacked bios from the mod chip OS boot screen.

I truly hope that the HD isn't bad. It was never used, however it sat for about a year before I cracked open the box and used it for this machine. I am contemplating just reformatting it, loading it back up, and then letting him roll just to see if it was just corrupt.

What worries me was not hearing any HD operation at all shortly after launching hacked bios during the times that it failed.

Ideas welcome.

PEACE


View user's profile Send private message Send e-mail
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10520
Location: Harrisonburg V.A.

Post Posted: Wed Sep 26, 2007 4:29 am   
Post subject:
Reply with quote
 
Thats a hard one to place the on and off prob makes me think hdd slow death but the lack of sound makes me think a power prob. Confused


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
italian_ice
Xbox-HQ Elite Member
Xbox-HQ Elite Member

Xbox Version: 1.4
Modded: Xenium Ice

Joined: Jun 10, 2006
Posts: 341
Location: USA

Post Posted: Wed Sep 26, 2007 10:22 pm   
Post subject:
Reply with quote
 
Power prob...definitely a good start.

For shits and giggles will replace cabling and make sure all tight. Hopefully, joy will persist.

Thanks for the input!


View user's profile Send private message Send e-mail
 
 
 
 
wes213
Administrator
Administrator


Joined: Feb 04, 2007
Posts: 10520
Location: Harrisonburg V.A.

Post Posted: Wed Sep 26, 2007 11:14 pm   
Post subject:
Reply with quote
 
No prob man, hope it works out for you.

Might want to run the mobo with a multimeter.


View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
 
 
 
 
italian_ice
Xbox-HQ Elite Member
Xbox-HQ Elite Member

Xbox Version: 1.4
Modded: Xenium Ice

Joined: Jun 10, 2006
Posts: 341
Location: USA

Post Posted: Thu Sep 27, 2007 12:52 am   
Post subject:
Reply with quote
 
Yeah, I was so sure that it wasnt the mobo since it ran flawlessly for a year with the 300 gigger intact. The only thing I introduced different to the setup was the HD. Of course swapping everything out of the Halo 2 case and putting into the standard case who knows what could have transpired..

later man


View user's profile Send private message Send e-mail
 
 
 
 
italian_ice
Xbox-HQ Elite Member
Xbox-HQ Elite Member

Xbox Version: 1.4
Modded: Xenium Ice

Joined: Jun 10, 2006
Posts: 341
Location: USA

Post Posted: Fri Oct 05, 2007 2:33 am   
Post subject:
Reply with quote
 
HD took a dump today.

Finally heard the clicks of death. Am just glad I didn't give it back to him yet. Now am lookin for a drive if anyone has one. Hit me up at my classified post or PM.

PEACE


View user's profile Send private message Send e-mail
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 


Get Xbox Game Pass Ultimate