HQ NETWORK:  Xbox One | Xbox 360 | Auto Installer Deluxe | Web Games Arcade HQ Network: 1,672 | Guests: 675 | Members: 3


   Current Location: Forums Softmod Screwup   |   Old SST Chip w/ Pic help to remove   |   Surface Mount Component Came Off Motherboard Help   |   MS Dash missing settings & console reverse booting   |   Xbox Freezing after I plug in Ethernet cable   |   SoftMod Tutorial for all   |   long time user first time posting   |   XBOX Vers.1 Wont load only to Live account. Help Please   |   xbit   |   Xbox Classic Games not starting - rebooting to Dashboard   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials
Xbox Forums
Discuss all aspects of the Xbox Console in our Interactive Forums...
Xbox-Hq.Com :: View topic - Softmod Screwup
Xbox-Hq.Com Forum Index -> Newbie Central
Post new topic Reply to topic    
 Softmod Screwup View previous topic :: View next topic  
 
 
 
 
fireskulllegacy
Xbox-HQ Newbie
Xbox-HQ Newbie





Joined: Apr 30, 2017
Posts: 3

Post Posted: Sun Apr 30, 2017 8:47 pm   
Post subject: Softmod Screwup
Reply with quote
 
Hello there Very Happy Made an account here hoping that there are still some people from the old xbox scene still floating around. Last year, I went about softmodding my xbox. During the installation, I made the mistake of accidentally selecting the RGB option instead of standard or HD within SID5 when installing UnleashX (yeah.. no idea why I did that. I think it was late.)

Anyway, the softmod itself works as it should, however due to the error I made, the colors are all wrong and it is borderline unusable. I've tried reinstalling, using backups (Still a noob at this stuff so I don't think I ever made a backup before I installed the softmod.) I just tried the install/rebuild feature on the Slayer Disc, however when it finished and I restarted my console, I was left with the same RGB UnleashX install.

I guess the good thing is that my MS dash is still intact after all I've done Smile.


I had a 2nd xbox that I did the softmod correctly with, but I would like to fix this one if it is possible.

Quick Edit:

I went back and looked at the guide that I used. I followed it exactly except for the whole RGB screw up lol. I am pretty sure I chose the virtual C + eeprom option.

Could something weird be going on that won't let me wipe out the virtual C drive in order to fix this?


View user's profile Send private message
 
 
 
 
bubba_n_az
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast




Joined: Sep 23, 2008
Posts: 20

Post Posted: Sun May 21, 2017 7:12 pm   
Post subject:
Reply with quote
 
Did you try uninstalling it and then reinstalling the woftmod


View user's profile Send private message
 
 
 
 
fireskulllegacy
Xbox-HQ Newbie
Xbox-HQ Newbie





Joined: Apr 30, 2017
Posts: 3

Post Posted: Sun May 21, 2017 9:17 pm   
Post subject:
Reply with quote
 
bubba_n_az wrote:
Did you try uninstalling it and then reinstalling the woftmod


Several times. No use.


View user's profile Send private message
 
 
 
 
bubba_n_az
Xbox-HQ Enthusiast
Xbox-HQ Enthusiast




Joined: Sep 23, 2008
Posts: 20

Post Posted: Sun May 21, 2017 9:34 pm   
Post subject:
Reply with quote
 
I haven't had this problem. But I have had my share of issues.Try using an older SID to reinstall the softmod. Gotta be one of the settings in the install I'm guessing. Not completely sure though.


View user's profile Send private message
 
 
 
 
ArchAngle
Xbox-HQ Experienced
Xbox-HQ Experienced





Joined: Oct 03, 2014
Posts: 110

Post Posted: Mon May 22, 2017 3:59 pm   
Post subject:
Reply with quote
 
Somebody else recently on another forum reported what turned out to be the same problem.

In choosing the RGB mode what happens is that it is trying to force VGA which the Xbox does not support without additional work. This is very confusing particularly for PAL region users who use RGB SCART cables for the best PQ with the Xbox and make the mistake of thinking that's the option they should chose.

The advice given there, by somebody who knows his Xbox onions is indeed re-softmod and select the normal display option instead. The precise recommendation was to use Rocky5's 2016 Softmod or the "Quick Upgrade Zip" he also created. But I guess any alternative will do the same job ie. HeXEn or AID.

I'd actually steer clear of AID as that generally works best for upgrading old original SID softmods. Both the others suggested are set up to deal with anything even a softmod done with Slayers something specifically advised against in Slayers' own manual.


Last edited by ArchAngle on Thu May 25, 2017 12:07 pm; edited 2 times in total


View user's profile Send private message
 
 
 
 
fireskulllegacy
Xbox-HQ Newbie
Xbox-HQ Newbie





Joined: Apr 30, 2017
Posts: 3

Post Posted: Wed May 24, 2017 3:17 pm   
Post subject:
Reply with quote
 
ArchAngle wrote:
Somebody else recently on another forum reported what turned out to be the same problem.

In choosing the RGB mode what happens is that it is trying to force VGA which the Xbox does support without additional work. This is very confusing particularly for PAL region users who use RGB SCART cables for the best PQ with te Xbox and make the mistake of thinking that's the option they should chose.

The advice given there, by somebody who knows his Xbox onions is indeed re-softmod and select the normal display option instead. The precise recommendation was to use Rocky5's 2016 Softmod or the "Quick Upgrade Zip" he also created. But I guess any alternative will do the same job ie. HeXEn or AID.

I'd actually steer clear of AID as that generally works best for upgrading old original SID softmods. Both the others suggested are set up to deal with anything even a softmod done with Slayers something specifically advised against in Slayers' own manual.


Thanks! I'll have to dig console out from under my bed soon and try this.


View user's profile Send private message
 
 
 
 
ArchAngle
Xbox-HQ Experienced
Xbox-HQ Experienced





Joined: Oct 03, 2014
Posts: 110

Post Posted: Thu May 25, 2017 12:12 pm   
Post subject:
Reply with quote
 
Just noticed a mistake in my earlier post: that of course ^^ should have read "........... the Xbox does not support (VGA) without additional work....."

Original post edited to reflect that in case the meaning, although clear, was misunderstood because of that.

Good luck with fixing the problem.


View user's profile Send private message
 
 
 
 
KIxxx
Xbox-HQ Newbie
Xbox-HQ Newbie





Joined: May 28, 2017
Posts: 1

Post Posted: Sun May 28, 2017 2:13 pm   
Post subject:
Reply with quote
 
Heres how to fix it step by step

1. Pop in the game you used to perform the mod turn off the XBOX and back on. This will disable the kernel patch and boot you into the original kernel

2. Proceed like your doing a mod but first FTP off the backup folder found on E to your PC

3. Disable Shadow/Virtual C

4. Via FTP replace the contents of C drive with a virgin 5960 dash

5. No perform a softmod

If you can find a copy of Babylon you can use it and skip step 4


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (3) / Guests Online (675)
Members Browsing
Redtwo, forahobby, LucaMeacha,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users