HQ NETWORK:  Xbox One | Xbox 360 | Auto Installer Deluxe | Web Games Arcade HQ Network: 1,677 | Guests: 682 | Members: 1


   Current Location: Forums Softmod Screwup   |   Which melee class/spec has the best animations iyo?   |   Tinkers In Our Future?   |   New Worgen model, when will it happen?   |   Whats your FAVORITE aspect of WoW right NOW?   |   How long do you reckon it's gonna take?   |   Journal for my first grow. 1000w, 8 plants, 3 strains Bodhi   |   Is it risky to remove fan leaves 5 weeks into flower?   |   Vertical wall sog idea??   |   Vertical wall sog idea??   |   
  Home | Active Topics | CD/DVD Media | Downloads | Forums | Feedback | Games | HardDrives | Homebrew | My Profile | ModChips | Reviews | Search | SoftMods | Tutorials
Xbox Forums
Discuss all aspects of the Xbox Console in our Interactive Forums...
Xbox-Hq.Com :: View topic - XBOX Vers.1 Wont load only to Live account. Help Please
Xbox-Hq.Com Forum Index -> Newbie Central
Post new topic Reply to topic    
 XBOX Vers.1 Wont load only to Live account. Help Please View previous topic :: View next topic  
 
 
 
 
Drixon
Xbox-HQ Newbie
Xbox-HQ Newbie





Joined: Apr 20, 2017
Posts: 1

Post Posted: Fri Apr 21, 2017 3:25 am   
Post subject: XBOX Vers.1 Wont load only to Live account. Help Please
Reply with quote
 
Just tried to play a disc and it just opens to account live page will not open disc or go to anything else, i havent played the xbox in like 18 months is there a battery or a fuse or some other problem? please people let me know, Thanks


View user's profile Send private message
 
 
 
 
ArchAngle
Xbox-HQ Experienced
Xbox-HQ Experienced





Joined: Oct 03, 2014
Posts: 110

Post Posted: Fri Apr 21, 2017 5:47 pm   
Post subject:
Reply with quote
 
It could well be that the game include a dash updater, many do, and if you're connected online or make the mistake of trying to use Live it could be that the dash has tried to update but failed.

If the Xbox is connected to the internet try unplugging it and then playing a Live enabled game. That might reinstall at least a MS dash and then you can softmod it again.

Unless you can cold boot a rescue/installer disc or the original game disc and run the exploit again to gain FTP access then its is probably going to be a hot-swapping solution and rebuild using XBHDM. It would help if you have the eeprom backed up on PC in that case.

But if whatever has happened has messed up the softmod then you're into territory I have no direct experience with. If it happened to me I'd be asking for advice too.

Anyway first try cold booting either HeXEn, AID or your exploited original game disc first because if you can do that you should be able to fix the problem.


View user's profile Send private message
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (1) / Guests Online (682)
Members Browsing
sha0ggy,

Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users